Dragon Fractal Oct 16, 2012 @ 9:05am
no start up
just download this title and it wont launch, any ideas on how to fix this
Showing 1-9 of 9 comments
< >
Ociffer the Officer Oct 21, 2012 @ 5:12pm 
I have the same problem, I went to the game in the browser and it said to reinstall, no luck so far though.
Doc Oct 22, 2012 @ 4:14am 
I solved this issue as installing VC++ 2010 Redist. It's in "C:\Program Files (x86)\Steam\steamapps\common\Legend of Grimrock\vcredist".
Hank Hill Oct 22, 2012 @ 4:48pm 
Same problem here; went to the file Doc mentioned, nothing happened. Already installed it twice.
daphne1031 Nov 24, 2012 @ 7:29am 
I am having this issue also -- any word on a fix??
Ociffer the Officer Nov 24, 2012 @ 7:55am 
Yes! I got a fix. I just had to download direct x 9 redist. Make sure you get the redist version though. I hope this helps.
j-hut Nov 26, 2012 @ 1:39pm 
Originally posted by Ociffer the Officer:
Yes! I got a fix. I just had to download direct x 9 redist. Make sure you get the redist version though. I hope this helps.
Thanks, this worked for me also.
Charizard Dec 27, 2012 @ 10:00pm 
could you link me to a download of Direct x 9 redist? Im not entirely sure where it is,
digitalhawkeye Dec 27, 2012 @ 11:19pm 
http://www.microsoft.com/en-us/download/details.aspx?id=8109

This should be the one, attempting it right now.
Didz Dec 28, 2012 @ 12:33am 
The game would not load. I just got the 'Preparing to load' screen and nothing else. I checked the Steam support forum and there are instructions for loading the security and DXdirect components seperately. Did that and its now loading successfully.

The instructions can be found here:
https://support.steampowered.com/kb_article.php?ref=1509-PGJK-9514
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Oct 16, 2012 @ 9:05am
Posts: 9