The Flying Claw Feb 2, 2013 @ 6:38am
Game won't launch
Well, was tinkering with the graphic settings in the game & then it threw me out! Now can't get back in! (game won't start).

I've tried executing both vcredist & directx in the folders, but to no avail.

Anyone have this issue?
Last edited by The Flying Claw; Feb 2, 2013 @ 6:50am
Showing 1-6 of 6 comments
< >
The Flying Claw Feb 2, 2013 @ 7:02am 
The solution (for me) was to go to: Documents\Almost Human\Legend of Grimrock, then delete the Grimrock file. I still can't set the rendering to low though!

Link to the problem: http://steamcommunity.com/app/207170/discussions/0/828925849324585810/#p1

ThunderDuck Feb 2, 2013 @ 10:45am 
I can't get the game to launch, either. Haven't tried anything except verifying the game files. I click play and the launch pop up shows up for 1/2 a second and vanishes. I can't seem to find the folder that should be deleted.
The Flying Claw Feb 2, 2013 @ 11:03am 
Originally posted by ThunderDuck:
I can't get the game to launch, either. Haven't tried anything except verifying the game files. I click play and the launch pop up shows up for 1/2 a second and vanishes. I can't seem to find the folder that should be deleted.

Yeah, I was also getting the launch pop up for a few seconds. You won't need to delete the folder (documents > almost human > legend of grimrock), just the single grimrock file within.
ThunderDuck Feb 2, 2013 @ 7:07pm 
Yeah this makes me feel stupid, but I don't have any of that in my documents folder. I've searched in explorer to no avail. I install everything to Program Files(x86)\Steam\... Think I'm doing something else wrong?
ThunderDuck Feb 2, 2013 @ 9:25pm 
OK. I did not see the bit about launching the vrcredist or DirectX installers separately. I did that and it's all good.
Dotahkiing Feb 3, 2013 @ 2:15pm 
Follow the file path C:\Users\*username*\Documents\Almost Human\Legend of Grimrock, and delete the grimrock.cfg file. this clears your settings, so the game will run, and you can then (at least on mine) change all setting except for the first render setting to low, and it should work fine.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 2, 2013 @ 6:38am
Posts: 6