Legend of Grimrock > 일반 토론 > 제목 정보
robbrain372 2013년 1월 31일 오후 1시 39분
Game fails to start
I suspect this is due to me, adjusting teh settings to speed the game up...now i can not access the game. Any ideas?

Anyway to get back into the settings or do i re install - Where can I uninstall?

Thanks in advance for any help
15개 중 1-15 표시중
< >
robbrain372 2013년 1월 31일 오후 2시 30분 
re-install didn't work!

So ist to do with my settings chane or is LoG down atm???
Nolo9 2013년 1월 31일 오후 4시 45분 
Hey how is it not working? Like will it just not start at all?
emeryboy 2013년 1월 31일 오후 5시 42분 
mines doing the same thing if you find out whats up will you let me know
emeryboy 2013년 1월 31일 오후 5시 42분 
c
robbrain372 2013년 1월 31일 오후 6시 16분 
I get a message saying the grimrock.exe is not working
robbrain372 2013년 1월 31일 오후 6시 45분 
Hmm I don't appear to have a file called grimrock.exe in my LoG folder?
Any ideas where its gone!
robbrain372 2013년 1월 31일 오후 7시 09분 
Ok resolved it, just had to delete the last save game file, that had the changed settings and game once again works
kingsmainman 2013년 1월 31일 오후 9시 23분 
rob, do you know where the save game files are kept on your computer? Like, which folder they're stored in?
robbrain372 2013년 2월 1일 오전 12시 28분 
Hello Kingsmainman, yeah the game is installed by default into your Docs library folder, its called for 'Almost Human' for some reason, the LoG folder is a sub folder.

You can also tell your START command to search for Legends of Grimrock. Its the empty field at the bottom of the START menu.

GL
dodger 0815 2013년 2월 1일 오전 6시 08분 
Hallo, auch bei mir startet das Game nicht, wie ich sowas hasse. Nie wieder kaufen ich bei Steam ein Game }:( bin stinksauer

Hello, the Game did'nt start by me too, i hate that. Never again buy any Game at Steam }:( I'm verry angry about this.

He man, i've just paid money for this ♥♥♥♥, so i think this should work
dodger 0815님이 마지막으로 수정; 2013년 2월 1일 오전 6시 12분
lessert89 2013년 2월 1일 오전 8시 44분 
i had the same problem, go to the help section

go here and it will then run after doing the three steps

https://support.steampowered.com/kb_article.php?ref=1509-PGJK-9514

here is what is says to do:
Secondary Installers
If you're encountering issues with launching Legend of Grimrock, make sure everything installed smoothly.

Aside from verifying your game cache and checking your connection with Steam, you may also need to manually run secondary installers required by this game.

Exit Steam entirely.

Browse to your Legend of Grimrock installation folder (Usually C:\Program files\Steam\Steamapps\common\legend of grimrock\)

Run the following installers:

...\Steamapps\Common\legend of grimrock\vcredist\vcredist_x86.exe
...\Steamapps\Common\legend of grimrock\DirectX\DXSetup.exe
Reboot your computer and test any issues again
Yogurtshake 2013년 2월 1일 오후 1시 29분 
For me, downloading and installing this worked: VCREDIST_86
Go here to get it: http://www.microsoft.com/en-us/download/details.aspx?id=5555
teheir 2013년 2월 2일 오전 5시 54분 
There shouldn't be such problems when buying the game at Steam, don't you think? I have the same, will try the '3 steps' above later... but I really don't like the way it is :/
[FLC] Mikeware 2013년 2월 5일 오전 1시 12분 
I got some XAudio2 error preventing me from starting the game. Following the steps above for setup fixed it, but I wouldn't have to expect to install the DirectX SDK to play a game.
-ORT-kavuwolf 2014년 1월 18일 오전 7시 31분 
here is a fix that you can do without deleting your save (you need notepad++) go to Documents\Almost Human\Legend of Grimrock right click on grimrock.cfg your looking for these 2 lines
renderingQuality = 1
textureResolution = 1
make sure they are both a 1 and not 2, this will fix the audio issue :)
15개 중 1-15 표시중
< >
페이지당: 15 30 50