Legend of Grimrock

Legend of Grimrock

Statistiken ansehen:
robbrain372 31. Jan. 2013 um 13:39 Uhr
Game fails to start
I suspect this is due to me, adjusting teh settings to speed the game up...now i can not access the game. Any ideas?

Anyway to get back into the settings or do i re install - Where can I uninstall?

Thanks in advance for any help
< >
Beiträge 114 von 14
robbrain372 31. Jan. 2013 um 14:30 Uhr 
re-install didn't work!

So ist to do with my settings chane or is LoG down atm???
Nolo9 31. Jan. 2013 um 16:45 Uhr 
Hey how is it not working? Like will it just not start at all?
emeryboy 31. Jan. 2013 um 17:42 Uhr 
robbrain372 31. Jan. 2013 um 18:16 Uhr 
I get a message saying the grimrock.exe is not working
robbrain372 31. Jan. 2013 um 18:45 Uhr 
Hmm I don't appear to have a file called grimrock.exe in my LoG folder?
Any ideas where its gone!
robbrain372 31. Jan. 2013 um 19:09 Uhr 
Ok resolved it, just had to delete the last save game file, that had the changed settings and game once again works
kingsmainman 31. Jan. 2013 um 21:23 Uhr 
rob, do you know where the save game files are kept on your computer? Like, which folder they're stored in?
robbrain372 1. Feb. 2013 um 0:28 Uhr 
Hello Kingsmainman, yeah the game is installed by default into your Docs library folder, its called for 'Almost Human' for some reason, the LoG folder is a sub folder.

You can also tell your START command to search for Legends of Grimrock. Its the empty field at the bottom of the START menu.

dodger 0815 1. Feb. 2013 um 6:08 Uhr 
Hallo, auch bei mir startet das Game nicht, wie ich sowas hasse. Nie wieder kaufen ich bei Steam ein Game }:( bin stinksauer

Hello, the Game did'nt start by me too, i hate that. Never again buy any Game at Steam }:( I'm verry angry about this.

He man, i've just paid money for this♥♥♥♥♥♥ so i think this should work
Zuletzt bearbeitet von dodger 0815; 1. Feb. 2013 um 6:12 Uhr
lessert89 1. Feb. 2013 um 8:44 Uhr 
i had the same problem, go to the help section

go here and it will then run after doing the three steps


here is what is says to do:
Secondary Installers
If you're encountering issues with launching Legend of Grimrock, make sure everything installed smoothly.

Aside from verifying your game cache and checking your connection with Steam, you may also need to manually run secondary installers required by this game.

Exit Steam entirely.

Browse to your Legend of Grimrock installation folder (Usually C:\Program files\Steam\Steamapps\common\legend of grimrock\)

Run the following installers:

...\Steamapps\Common\legend of grimrock\vcredist\vcredist_x86.exe
...\Steamapps\Common\legend of grimrock\DirectX\DXSetup.exe
Reboot your computer and test any issues again
LSK 1. Feb. 2013 um 13:29 Uhr 
For me, downloading and installing this worked: VCREDIST_86
Go here to get it: http://www.microsoft.com/en-us/download/details.aspx?id=5555
teheir 2. Feb. 2013 um 5:54 Uhr 
There shouldn't be such problems when buying the game at Steam, don't you think? I have the same, will try the '3 steps' above later... but I really don't like the way it is :/
I got some XAudio2 error preventing me from starting the game. Following the steps above for setup fixed it, but I wouldn't have to expect to install the DirectX SDK to play a game.
here is a fix that you can do without deleting your save (you need notepad++) go to Documents\Almost Human\Legend of Grimrock right click on grimrock.cfg your looking for these 2 lines
renderingQuality = 1
textureResolution = 1
make sure they are both a 1 and not 2, this will fix the audio issue :)
< >
Beiträge 114 von 14
Pro Seite: 15 30 50

Geschrieben am: 31. Jan. 2013 um 13:39 Uhr
Beiträge: 14