Legend of Grimrock

Legend of Grimrock

Vezi statistici:
Legend of Grimrock > Discuții generale > Detaliile subiectului
The game won't run.
I installed the game and pressed open. It say's prepairing to run the game in a small window for a couple seconds then vainishes. I uninstalled it and installed again but it doesn't work still. I've restarted my computer twice and nothing. I'm on windows 8 and this computer's tech can run it for sure.
< >
Se afișează 1-4 din 4 comentarii
WookieHere 30 ian., 2013 @ 3:17pm 
I am having the same problem, except mine only worked the first time i started it, then froze and now it just wont run
MrsKryten 31 ian., 2013 @ 12:07am 
It may be a DirectX issue. This post might help: http://www.grimrock.net/forum/viewtopic.php?f=12&t=4570
It worked, thank you!
WookieHere 31 ian., 2013 @ 11:53am 
I finally got the game to run by going into prefrances and selecting "participate in steam beta" for whatever reason, that worked
< >
Se afișează 1-4 din 4 comentarii
Per pagină: 15 30 50

Legend of Grimrock > Discuții generale > Detaliile subiectului
Data postării: 30 ian., 2013 @ 11:44am
Mesaje: 4