Legend of Grimrock > 일반 토론 > 제목 정보
BloodOracle 2013년 1월 30일 오전 11시 44분
The game won't run.
I installed the game and pressed open. It say's prepairing to run the game in a small window for a couple seconds then vainishes. I uninstalled it and installed again but it doesn't work still. I've restarted my computer twice and nothing. I'm on windows 8 and this computer's tech can run it for sure.
4개 중 1-4 표시중
< >
WookieHere 2013년 1월 30일 오후 3시 17분 
I am having the same problem, except mine only worked the first time i started it, then froze and now it just wont run
MrsKryten 2013년 1월 31일 오전 12시 07분 
It may be a DirectX issue. This post might help: http://www.grimrock.net/forum/viewtopic.php?f=12&t=4570
BloodOracle 2013년 1월 31일 오전 7시 36분 
It worked, thank you!
WookieHere 2013년 1월 31일 오전 11시 53분 
I finally got the game to run by going into prefrances and selecting "participate in steam beta" for whatever reason, that worked
4개 중 1-4 표시중
< >
페이지당: 15 30 50

Legend of Grimrock > 일반 토론 > 제목 정보
게시된 날짜: 2013년 1월 30일 오전 11시 44분
게시글: 4