Legend of Grimrock > 総合掲示板 > トピックの詳細
BloodOracle 2013年1月30日 11時44分
The game won't run.
I installed the game and pressed open. It say's prepairing to run the game in a small window for a couple seconds then vainishes. I uninstalled it and installed again but it doesn't work still. I've restarted my computer twice and nothing. I'm on windows 8 and this computer's tech can run it for sure.
1-4 / 4 のコメントを表示
< >
WookieHere 2013年1月30日 15時17分 
I am having the same problem, except mine only worked the first time i started it, then froze and now it just wont run
MrsKryten 2013年1月31日 0時07分 
It may be a DirectX issue. This post might help: http://www.grimrock.net/forum/viewtopic.php?f=12&t=4570
BloodOracle 2013年1月31日 7時36分 
It worked, thank you!
WookieHere 2013年1月31日 11時53分 
I finally got the game to run by going into prefrances and selecting "participate in steam beta" for whatever reason, that worked
1-4 / 4 のコメントを表示
< >
ページ毎: 15 30 50

Legend of Grimrock > 総合掲示板 > トピックの詳細
投稿日: 2013年1月30日 11時44分
投稿数: 4