Legend of Grimrock > Discussioni generali > Dettagli della discussione
BloodOracle 30 gen 2013, ore 11:44
The game won't run.
I installed the game and pressed open. It say's prepairing to run the game in a small window for a couple seconds then vainishes. I uninstalled it and installed again but it doesn't work still. I've restarted my computer twice and nothing. I'm on windows 8 and this computer's tech can run it for sure.
Visualizzazione di 1-4 commenti su 4
< >
WookieHere 30 gen 2013, ore 15:17 
I am having the same problem, except mine only worked the first time i started it, then froze and now it just wont run
MrsKryten 31 gen 2013, ore 0:07 
It may be a DirectX issue. This post might help: http://www.grimrock.net/forum/viewtopic.php?f=12&t=4570
BloodOracle 31 gen 2013, ore 7:36 
It worked, thank you!
WookieHere 31 gen 2013, ore 11:53 
I finally got the game to run by going into prefrances and selecting "participate in steam beta" for whatever reason, that worked
Visualizzazione di 1-4 commenti su 4
< >
Per pagina: 15 30 50
Data di pubblicazione: 30 gen 2013, ore 11:44
Messaggi: 4