Legend of Grimrock > Algemene discussies > Details van topic
BloodOracle 30 jan 2013 om 11:44vm
The game won't run.
I installed the game and pressed open. It say's prepairing to run the game in a small window for a couple seconds then vainishes. I uninstalled it and installed again but it doesn't work still. I've restarted my computer twice and nothing. I'm on windows 8 and this computer's tech can run it for sure.
1-4 van 4 reacties weergegeven
< >
WookieHere 30 jan 2013 om 3:17nm 
I am having the same problem, except mine only worked the first time i started it, then froze and now it just wont run
MrsKryten 31 jan 2013 om 12:07vm 
It may be a DirectX issue. This post might help: http://www.grimrock.net/forum/viewtopic.php?f=12&t=4570
BloodOracle 31 jan 2013 om 7:36vm 
It worked, thank you!
WookieHere 31 jan 2013 om 11:53vm 
I finally got the game to run by going into prefrances and selecting "participate in steam beta" for whatever reason, that worked
1-4 van 4 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 30 jan 2013 om 11:44vm
Aantal berichten: 4