Legend of Grimrock > Obecné diskuze > Detaily tématu
BloodOracle 30. led. 2013 v 11.44 dop.
The game won't run.
I installed the game and pressed open. It say's prepairing to run the game in a small window for a couple seconds then vainishes. I uninstalled it and installed again but it doesn't work still. I've restarted my computer twice and nothing. I'm on windows 8 and this computer's tech can run it for sure.
Zobrazeno 1-4 z 4 komentářů
< >
WookieHere 30. led. 2013 v 3.17 odp. 
I am having the same problem, except mine only worked the first time i started it, then froze and now it just wont run
MrsKryten 31. led. 2013 v 12.07 dop. 
It may be a DirectX issue. This post might help: http://www.grimrock.net/forum/viewtopic.php?f=12&t=4570
BloodOracle 31. led. 2013 v 7.36 dop. 
It worked, thank you!
WookieHere 31. led. 2013 v 11.53 dop. 
I finally got the game to run by going into prefrances and selecting "participate in steam beta" for whatever reason, that worked
Zobrazeno 1-4 z 4 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 30. led. 2013 v 11.44 dop.
Počet příspěvků: 4