Legend of Grimrock > Общи дискусии > Подробности за темата
BloodOracle 30 януари 2013 в 11:44сут.
The game won't run.
I installed the game and pressed open. It say's prepairing to run the game in a small window for a couple seconds then vainishes. I uninstalled it and installed again but it doesn't work still. I've restarted my computer twice and nothing. I'm on windows 8 and this computer's tech can run it for sure.
Показване на 1-4 от 4 коментара
< >
WookieHere 30 януари 2013 в 3:17след. 
I am having the same problem, except mine only worked the first time i started it, then froze and now it just wont run
MrsKryten 31 януари 2013 в 12:07сут. 
It may be a DirectX issue. This post might help: http://www.grimrock.net/forum/viewtopic.php?f=12&t=4570
BloodOracle 31 януари 2013 в 7:36сут. 
It worked, thank you!
WookieHere 31 януари 2013 в 11:53сут. 
I finally got the game to run by going into prefrances and selecting "participate in steam beta" for whatever reason, that worked
Показване на 1-4 от 4 коментара
< >
На страница: 15 30 50
Дата на публикуване: 30 януари 2013 в 11:44сут.
Публикации: 4