Legend of Grimrock > 一般討論 > 主題細節
skeletorsminion 2013 年 01 月 18 日 @ 下午 5 時 24 分
starting off
Ok in the very first room is it meant to be pitch black with only a few circles of orange (the torches).
I cant see anything at all and i tried moving around but have only about free placed to stand before i am unable to go any further. I even read a few walkthroughs and it doesnt say anything about the room being pitch black.
顯示 1-11,共 11 則回應
< >
corrosive vinyl 2013 年 01 月 18 日 @ 下午 5 時 34 分 
just go striaght ahead and grab the torck to open the door, it works more than once,
skeletorsminion 2013 年 01 月 18 日 @ 下午 5 時 37 分 
i have grabbed the torch but i get no portable light. i can hear the door open but there is supoosed to be a secret directly behind where you start. but i cant see any walls or anything. just black
corrosive vinyl 2013 年 01 月 18 日 @ 下午 5 時 53 分 
when I first started I turned up the brightness a few ticks. When a torch completely burns out on me I can just barely see, but am not in absolute darkness. Also, did u equip the torch? I always have one character in the back row with torch duty. check on the back wall for a switch.
skeletorsminion 2013 年 01 月 18 日 @ 下午 6 時 23 分 
yep i equipped the torch to a player but i get no light. cant check the wall behind me coz there is only blackness.
i tried adjusting the brightness, which is a pain coz i am running 5x27inch monitors but still all i see is black and a few orange circles with fire in them.
Plaid 2013 年 01 月 18 日 @ 下午 10 時 53 分 
Sounds like a hardware problem.
Mikoolo 2013 年 01 月 23 日 @ 下午 8 時 40 分 
whats your graphics card?
skeletorsminion 2013 年 01 月 24 日 @ 上午 12 時 12 分 
I am on a minesite atm so i cant check the exact model number but its an AMD Radeon 7970 (i think its 7970 but dont quote me) eyefinity with a 5x1 portrait setup. Its one of the higher end cards.
coz of the ultra wide res its can be very finicky with what games it plays Its one of the newer models so dont quote me on that number. It might be more practical to run a 3x2 setup and have a less wide resolution.
The game runs fine on my laptop which is an upgraded MSI gt780dxr.
phittte 2013 年 01 月 27 日 @ 上午 5 時 48 分 
You have to turn off forced antialiasing in the Catalyst Control Center, that will fix your problem.
最後修改者:phittte; 2013 年 01 月 27 日 @ 上午 5 時 48 分
Ixnatifual 2013 年 01 月 27 日 @ 上午 10 時 24 分 
You've grown more ts in your name!
skeletorsminion 2013 年 01 月 27 日 @ 下午 6 時 08 分 
Thanks when i am home i will try turning it off. maybe that will fix some other games too. it seems to hate alot of car games.
Plaid 2013 年 01 月 28 日 @ 上午 1 時 57 分 
You should have that set globally to Application Controlled (or the ati equivilent) or Off, and then set it On for a per game basis depending on the circumstances.
I'm guessing it wouldn't be an issue if you were forcing the Super Sampling or FXAA methods, but it's a crapshoot
顯示 1-11,共 11 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 01 月 18 日 @ 下午 5 時 24 分
回覆: 11