Legend of Grimrock > Discuții generale > Detaliile subiectului
skeletorsminion 18 ian., 2013 @ 5:24pm
starting off
Ok in the very first room is it meant to be pitch black with only a few circles of orange (the torches).
I cant see anything at all and i tried moving around but have only about free placed to stand before i am unable to go any further. I even read a few walkthroughs and it doesnt say anything about the room being pitch black.
Afişate 1-11 din 11 de comentarii
< >
corrosive vinyl 18 ian., 2013 @ 5:34pm 
just go striaght ahead and grab the torck to open the door, it works more than once,
skeletorsminion 18 ian., 2013 @ 5:37pm 
i have grabbed the torch but i get no portable light. i can hear the door open but there is supoosed to be a secret directly behind where you start. but i cant see any walls or anything. just black
corrosive vinyl 18 ian., 2013 @ 5:53pm 
when I first started I turned up the brightness a few ticks. When a torch completely burns out on me I can just barely see, but am not in absolute darkness. Also, did u equip the torch? I always have one character in the back row with torch duty. check on the back wall for a switch.
skeletorsminion 18 ian., 2013 @ 6:23pm 
yep i equipped the torch to a player but i get no light. cant check the wall behind me coz there is only blackness.
i tried adjusting the brightness, which is a pain coz i am running 5x27inch monitors but still all i see is black and a few orange circles with fire in them.
Plaid 18 ian., 2013 @ 10:53pm 
Sounds like a hardware problem.
Mikoolo 23 ian., 2013 @ 8:40pm 
whats your graphics card?
skeletorsminion 24 ian., 2013 @ 12:12am 
I am on a minesite atm so i cant check the exact model number but its an AMD Radeon 7970 (i think its 7970 but dont quote me) eyefinity with a 5x1 portrait setup. Its one of the higher end cards.
coz of the ultra wide res its can be very finicky with what games it plays Its one of the newer models so dont quote me on that number. It might be more practical to run a 3x2 setup and have a less wide resolution.
The game runs fine on my laptop which is an upgraded MSI gt780dxr.
phittte 27 ian., 2013 @ 5:48am 
You have to turn off forced antialiasing in the Catalyst Control Center, that will fix your problem.
Editat ultima dată de phittte; 27 ian., 2013 @ 5:48am
Ixnatifual 27 ian., 2013 @ 10:24am 
You've grown more ts in your name!
skeletorsminion 27 ian., 2013 @ 6:08pm 
Thanks when i am home i will try turning it off. maybe that will fix some other games too. it seems to hate alot of car games.
Plaid 28 ian., 2013 @ 1:57am 
You should have that set globally to Application Controlled (or the ati equivilent) or Off, and then set it On for a per game basis depending on the circumstances.
I'm guessing it wouldn't be an issue if you were forcing the Super Sampling or FXAA methods, but it's a crapshoot
Afişate 1-11 din 11 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 18 ian., 2013 @ 5:24pm
Mesaje: 11