Legend of Grimrock > Dyskusje ogólne > Szczegóły tematu
skeletorsminion 18 Sty, 2013 - 17:24
starting off
Ok in the very first room is it meant to be pitch black with only a few circles of orange (the torches).
I cant see anything at all and i tried moving around but have only about free placed to stand before i am unable to go any further. I even read a few walkthroughs and it doesnt say anything about the room being pitch black.
Wyświetlanie 1-11 z 11 komentarzy
< >
corrosive vinyl 18 Sty, 2013 - 17:34 
just go striaght ahead and grab the torck to open the door, it works more than once,
skeletorsminion 18 Sty, 2013 - 17:37 
i have grabbed the torch but i get no portable light. i can hear the door open but there is supoosed to be a secret directly behind where you start. but i cant see any walls or anything. just black
corrosive vinyl 18 Sty, 2013 - 17:53 
when I first started I turned up the brightness a few ticks. When a torch completely burns out on me I can just barely see, but am not in absolute darkness. Also, did u equip the torch? I always have one character in the back row with torch duty. check on the back wall for a switch.
skeletorsminion 18 Sty, 2013 - 18:23 
yep i equipped the torch to a player but i get no light. cant check the wall behind me coz there is only blackness.
i tried adjusting the brightness, which is a pain coz i am running 5x27inch monitors but still all i see is black and a few orange circles with fire in them.
Plaid 18 Sty, 2013 - 22:53 
Sounds like a hardware problem.
Mikoolo 23 Sty, 2013 - 20:40 
whats your graphics card?
skeletorsminion 24 Sty, 2013 - 0:12 
I am on a minesite atm so i cant check the exact model number but its an AMD Radeon 7970 (i think its 7970 but dont quote me) eyefinity with a 5x1 portrait setup. Its one of the higher end cards.
coz of the ultra wide res its can be very finicky with what games it plays Its one of the newer models so dont quote me on that number. It might be more practical to run a 3x2 setup and have a less wide resolution.
The game runs fine on my laptop which is an upgraded MSI gt780dxr.
phittte 27 Sty, 2013 - 5:48 
You have to turn off forced antialiasing in the Catalyst Control Center, that will fix your problem.
Ostatnio edytowany przez: phittte; 27 Sty, 2013 - 5:48
Ixnatifual 27 Sty, 2013 - 10:24 
You've grown more ts in your name!
skeletorsminion 27 Sty, 2013 - 18:08 
Thanks when i am home i will try turning it off. maybe that will fix some other games too. it seems to hate alot of car games.
Plaid 28 Sty, 2013 - 1:57 
You should have that set globally to Application Controlled (or the ati equivilent) or Off, and then set it On for a per game basis depending on the circumstances.
I'm guessing it wouldn't be an issue if you were forcing the Super Sampling or FXAA methods, but it's a crapshoot
Wyświetlanie 1-11 z 11 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 18 Sty, 2013 - 17:24
Posty: 11