Legend of Grimrock

Legend of Grimrock

Statistieken weergeven:
Legend of Grimrock > Algemene discussies > Details van topic
Cannot get game to load
I'm trying to get Legend of Grimrock to load for me so I can play it. When I do so the window pops up with a "Preparing to load Legend of Grimrock" message and then that window vanishes.

Checked task manager, no process opened for it. First time running it and it hasn't gone to first time setup yet.

I did validate game cache, was fine. Exited steam and reopened, still no go. Tried another game to make sure it wasn't my client and that game loaded fine. Only this game isn't loading. Also tried restarting computer, and the same thing happened.

My computer specs are as follows:
Intel dual core T4500 2.30 GHz processor
Intel 4 series integrated graphics
4GB of RAM
Windows 7 home premium edition (64 bit)

Edit: Ended up fixing it by running dxsetup.exe
Laatst bewerkt door ladynadiad; 7 jan 2013 om 8:26nm
Legend of Grimrock > Algemene discussies > Details van topic
Geplaatst op: 7 jan 2013 om 11:12vm
Aantal berichten: 0