xxxxCANDLEJACK Dec 28, 2012 @ 3:31pm
grimrock.exe has stopped working SOLVED
After installing the game originally, it worked fine, but it was slow, since I'm trying to run it on a ♥♥♥♥♥♥ laptop, so I went to set the graphics options to low, hit apply, it immediately CTD, and has since posted this error since, every time I try to run the game, no known fix has solved the issue yet.

Problem signature:
Problem Event Name: BEX
Application Name: grimrock.exe
Application Version: 0.0.0.0
Application Timestamp: 50d1722d
Fault Module Name: StackHash_0a9e
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 00000000
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Last edited by xxxxCANDLEJACK; Dec 29, 2012 @ 11:49am
Showing 1-15 of 23 comments
< >
juhasz.roland.istvan Dec 28, 2012 @ 4:08pm 
had the same problem (laptop heaten too much then set the graphic to low-> crashed and still crash when i launch every time, can't reset settings or make default from outside), don't know what to do...
BIOHAZARDCURE Dec 28, 2012 @ 4:17pm 
You may want to try uninstalling then after that delete the grimrock folder from steamapps then re-install.
xxxxCANDLEJACK Dec 28, 2012 @ 4:32pm 
I've done that, and it still doesn't work.
BIOHAZARDCURE Dec 28, 2012 @ 4:44pm 
Then your registry is still acting though grimrock is installed. You need to to get a program called ccleaner. It helps clean crap off your pc and fix your registry. I'll leave a link below
xxxxCANDLEJACK Dec 28, 2012 @ 4:55pm 
Didn't fix the problem, if you think it's still sitting in the registry, and since the cleaner didn't help, I'll take a look manually and pull out the keys and see if that fixs it.
xxxxCANDLEJACK Dec 28, 2012 @ 5:01pm 
pulled 5 keys out of the registry, reinstalling now to see if that had any effect, if not, just goin to give up and put the game in the "unplayable" section of my library.
xxxxCANDLEJACK Dec 28, 2012 @ 5:02pm 
Didn't work, done with the game. Got to play a whole 30 seconds of it, money wasted as far as I'm concerned.
BIOHAZARDCURE Dec 28, 2012 @ 5:05pm 
Sorry man :C I really like this game (especilly the dungeon editor :P) Hopefully the upcoming patches fix it. Good luck with your err problem.
juhasz.roland.istvan Dec 29, 2012 @ 6:00am 
it's not a solution, but i moved to other device (laptop) and installed Grimrock via Steam also, ofc worked fine (till wont change graphic to low resolution, but not wanna do that again). Waiting for a proper hotfix then as everyone else in the same ship...:/
Charlie Brown Dec 29, 2012 @ 7:02am 
I'm having this problem too. What can i do? .-. I really want to play this game...
xxxxCANDLEJACK Dec 29, 2012 @ 9:13am 
I just got an email from one of the dev team, who informed me to delete the grimrock.cfg file from "\Documents\Almost Human\Legend of Grimrock" I'm once again reinstalling to see if this makes the game playable to some to degree again.
BIOHAZARDCURE Dec 29, 2012 @ 9:27am 
Good to see the devs are aware of this problem. They will definitly hotfix it soon.
xxxxCANDLEJACK Dec 29, 2012 @ 9:28am 
The dev response worked. Game works again.
BIOHAZARDCURE Dec 29, 2012 @ 9:30am 
Yay!!!!! :P
Showing 1-15 of 23 comments
< >
Per page: 15 30 50
Date Posted: Dec 28, 2012 @ 3:31pm
Posts: 23