Verbatim 27 Ara 2012 @ 5:11am
Unable to play Legend of Grimrock
I just bought this in the sale and installed it with no difficulties. However, when attempting to play, I receive the 'preparing to launch...' notification but the game does not start. If anyone else has this problem and/or knows how to fix it, help would be appreciated.
29 yorumdan 1 ile 15 arası gösteriliyor
< >
loopasam 27 Ara 2012 @ 5:30am 
same problem here
En son loopasam tarafından düzenlendi; 27 Ara 2012 @ 5:30am
Mdyter 27 Ara 2012 @ 5:36am 
same here
Didz 27 Ara 2012 @ 9:08am 
Likewise exactly the same problem. I'll try Loopasam's solution and see if it works.
Didz 27 Ara 2012 @ 9:14am 
Hmm! Well I tried but it says I already have a newer version installed and that it doesn;t need replacing.
Hash-slinging-slasher 27 Ara 2012 @ 9:29am 
I'm having the same problem, if anyone finds a solution forward the link please
Statik 27 Ara 2012 @ 9:41am 
Navigate to the Grimrock install folder (Program Files\Steam\steamapps\common\Legend of Grimrock) and in the DirectX folder run DXSETUP
BenzSmoke 27 Ara 2012 @ 11:23am 
I've got the same problem, I just tryed Statik's solution. It made no difference.
BenzSmoke 27 Ara 2012 @ 11:27am 
Tryed Loopasam's solution, didn't work either. Said I had a newer or equivalent version.
Hash-slinging-slasher 27 Ara 2012 @ 11:34am 
Thanks Statik, its working now
zelszi 27 Ara 2012 @ 11:57am 
I had exactly the same problem, reinstalling directX did not help. But when I ran the game directly, not from Steam (go to the game directory and start gimrock.exe) it did show an error message about missing msvcr100.dll
This dll is part of Visual C++ redistributable, installing the 2010 version from microsoft support pages helped:
En son zelszi tarafından düzenlendi; 27 Ara 2012 @ 11:58am
Verbatim 27 Ara 2012 @ 12:04pm 
Statik's solution worked for me. Thanks.
BenzSmoke 27 Ara 2012 @ 1:32pm 
Thank you zelszi, that worked for me.
slomen 27 Ara 2012 @ 6:20pm 
statik solution worked for me too
Secret_Turtle 27 Ara 2012 @ 7:47pm 
i had that exact problem with a different game, but now it works dont know why or even why it decides to work now
29 yorumdan 1 ile 15 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 27 Ara 2012 @ 5:11am
İleti: 29