Legend of Grimrock > 一般討論 > 主題細節
Verbatim 2012 年 12 月 27 日 @ 上午 5 時 11 分
Unable to play Legend of Grimrock
I just bought this in the sale and installed it with no difficulties. However, when attempting to play, I receive the 'preparing to launch...' notification but the game does not start. If anyone else has this problem and/or knows how to fix it, help would be appreciated.
顯示 1-15,共 29 則回應
< >
loopasam 2012 年 12 月 27 日 @ 上午 5 時 30 分 
same problem here
最後修改者:loopasam; 2012 年 12 月 27 日 @ 上午 5 時 30 分
Mdyter 2012 年 12 月 27 日 @ 上午 5 時 36 分 
same here
Didz 2012 年 12 月 27 日 @ 上午 9 時 08 分 
Likewise exactly the same problem. I'll try Loopasam's solution and see if it works.
Didz 2012 年 12 月 27 日 @ 上午 9 時 14 分 
Hmm! Well I tried but it says I already have a newer version installed and that it doesn;t need replacing.
Hash-slinging-slasher 2012 年 12 月 27 日 @ 上午 9 時 29 分 
I'm having the same problem, if anyone finds a solution forward the link please
Statik 2012 年 12 月 27 日 @ 上午 9 時 41 分 
Navigate to the Grimrock install folder (Program Files\Steam\steamapps\common\Legend of Grimrock) and in the DirectX folder run DXSETUP
BenzSmoke 2012 年 12 月 27 日 @ 上午 11 時 23 分 
I've got the same problem, I just tryed Statik's solution. It made no difference.
BenzSmoke 2012 年 12 月 27 日 @ 上午 11 時 27 分 
Tryed Loopasam's solution, didn't work either. Said I had a newer or equivalent version.
Hash-slinging-slasher 2012 年 12 月 27 日 @ 上午 11 時 34 分 
Thanks Statik, its working now
zelszi 2012 年 12 月 27 日 @ 上午 11 時 57 分 
I had exactly the same problem, reinstalling directX did not help. But when I ran the game directly, not from Steam (go to the game directory and start gimrock.exe) it did show an error message about missing msvcr100.dll
This dll is part of Visual C++ redistributable, installing the 2010 version from microsoft support pages helped:
http://www.microsoft.com/en-us/download/details.aspx?id=5555
最後修改者:zelszi; 2012 年 12 月 27 日 @ 上午 11 時 58 分
Verbatim 2012 年 12 月 27 日 @ 下午 12 時 04 分 
Statik's solution worked for me. Thanks.
BenzSmoke 2012 年 12 月 27 日 @ 下午 1 時 32 分 
Thank you zelszi, that worked for me.
slomen 2012 年 12 月 27 日 @ 下午 6 時 20 分 
statik solution worked for me too
Secret_Turtle 2012 年 12 月 27 日 @ 下午 7 時 47 分 
i had that exact problem with a different game, but now it works dont know why or even why it decides to work now
顯示 1-15,共 29 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 12 月 27 日 @ 上午 5 時 11 分
回覆: 29