Legend of Grimrock
Legend of Grimrock > Общие обсуждения > Подробности темы
Unable to play Legend of Grimrock
I just bought this in the sale and installed it with no difficulties. However, when attempting to play, I receive the 'preparing to launch...' notification but the game does not start. If anyone else has this problem and/or knows how to fix it, help would be appreciated.
< >
Показано 115 из 29 комментариев
same problem here
Последний раз отредактировал loopasam; 27 дек, 2012 в 5:30
Likewise exactly the same problem. I'll try Loopasam's solution and see if it works.
Hmm! Well I tried but it says I already have a newer version installed and that it doesn;t need replacing.
I'm having the same problem, if anyone finds a solution forward the link please
Navigate to the Grimrock install folder (Program Files\Steam\steamapps\common\Legend of Grimrock) and in the DirectX folder run DXSETUP
I've got the same problem, I just tryed Statik's solution. It made no difference.
Tryed Loopasam's solution, didn't work either. Said I had a newer or equivalent version.
I had exactly the same problem, reinstalling directX did not help. But when I ran the game directly, not from Steam (go to the game directory and start gimrock.exe) it did show an error message about missing msvcr100.dll
This dll is part of Visual C++ redistributable, installing the 2010 version from microsoft support pages helped:
http://www.microsoft.com/en-us/download/details.aspx?id=5555
Последний раз отредактировал zelszi; 27 дек, 2012 в 11:58
Statik's solution worked for me. Thanks.
Thank you zelszi, that worked for me.
statik solution worked for me too
i had that exact problem with a different game, but now it works dont know why or even why it decides to work now
< >
Показано 115 из 29 комментариев
На страницу: 15 30 50

Legend of Grimrock > Общие обсуждения > Подробности темы
Дата создания: 27 дек, 2012 в 5:11
Сообщений: 29