Verbatim 27. Dez. 2012 um 5:11 Uhr
Unable to play Legend of Grimrock
I just bought this in the sale and installed it with no difficulties. However, when attempting to play, I receive the 'preparing to launch...' notification but the game does not start. If anyone else has this problem and/or knows how to fix it, help would be appreciated.
Beiträge 1-15 von 29
< >
loopasam 27. Dez. 2012 um 5:30 Uhr 
same problem here
Zuletzt bearbeitet von loopasam; 27. Dez. 2012 um 5:30 Uhr
Mdyter 27. Dez. 2012 um 5:36 Uhr 
same here
Didz 27. Dez. 2012 um 9:08 Uhr 
Likewise exactly the same problem. I'll try Loopasam's solution and see if it works.
Didz 27. Dez. 2012 um 9:14 Uhr 
Hmm! Well I tried but it says I already have a newer version installed and that it doesn;t need replacing.
Hash-slinging-slasher 27. Dez. 2012 um 9:29 Uhr 
I'm having the same problem, if anyone finds a solution forward the link please
Statik 27. Dez. 2012 um 9:41 Uhr 
Navigate to the Grimrock install folder (Program Files\Steam\steamapps\common\Legend of Grimrock) and in the DirectX folder run DXSETUP
BenzSmoke 27. Dez. 2012 um 11:23 Uhr 
I've got the same problem, I just tryed Statik's solution. It made no difference.
BenzSmoke 27. Dez. 2012 um 11:27 Uhr 
Tryed Loopasam's solution, didn't work either. Said I had a newer or equivalent version.
Hash-slinging-slasher 27. Dez. 2012 um 11:34 Uhr 
Thanks Statik, its working now
zelszi 27. Dez. 2012 um 11:57 Uhr 
I had exactly the same problem, reinstalling directX did not help. But when I ran the game directly, not from Steam (go to the game directory and start gimrock.exe) it did show an error message about missing msvcr100.dll
This dll is part of Visual C++ redistributable, installing the 2010 version from microsoft support pages helped:
http://www.microsoft.com/en-us/download/details.aspx?id=5555
Zuletzt bearbeitet von zelszi; 27. Dez. 2012 um 11:58 Uhr
Verbatim 27. Dez. 2012 um 12:04 Uhr 
Statik's solution worked for me. Thanks.
BenzSmoke 27. Dez. 2012 um 13:32 Uhr 
Thank you zelszi, that worked for me.
slomen 27. Dez. 2012 um 18:20 Uhr 
statik solution worked for me too
Secret_Turtle 27. Dez. 2012 um 19:47 Uhr 
i had that exact problem with a different game, but now it works dont know why or even why it decides to work now
Beiträge 1-15 von 29
< >
Pro Seite: 15 30 50
Geschrieben am: 27. Dez. 2012 um 5:11 Uhr
Beiträge: 29