Verbatim 27. joulu, 2012 5.11
Unable to play Legend of Grimrock
I just bought this in the sale and installed it with no difficulties. However, when attempting to play, I receive the 'preparing to launch...' notification but the game does not start. If anyone else has this problem and/or knows how to fix it, help would be appreciated.
Näytetään 1-15 / 29 kommentista
< >
loopasam 27. joulu, 2012 5.30 
same problem here
Viimeisin muokkaaja on loopasam; 27. joulu, 2012 5.30
Mdyter 27. joulu, 2012 5.36 
same here
Didz 27. joulu, 2012 9.08 
Likewise exactly the same problem. I'll try Loopasam's solution and see if it works.
Didz 27. joulu, 2012 9.14 
Hmm! Well I tried but it says I already have a newer version installed and that it doesn;t need replacing.
Hash-slinging-slasher 27. joulu, 2012 9.29 
I'm having the same problem, if anyone finds a solution forward the link please
Statik 27. joulu, 2012 9.41 
Navigate to the Grimrock install folder (Program Files\Steam\steamapps\common\Legend of Grimrock) and in the DirectX folder run DXSETUP
BenzSmoke 27. joulu, 2012 11.23 
I've got the same problem, I just tryed Statik's solution. It made no difference.
BenzSmoke 27. joulu, 2012 11.27 
Tryed Loopasam's solution, didn't work either. Said I had a newer or equivalent version.
Hash-slinging-slasher 27. joulu, 2012 11.34 
Thanks Statik, its working now
zelszi 27. joulu, 2012 11.57 
I had exactly the same problem, reinstalling directX did not help. But when I ran the game directly, not from Steam (go to the game directory and start gimrock.exe) it did show an error message about missing msvcr100.dll
This dll is part of Visual C++ redistributable, installing the 2010 version from microsoft support pages helped:
http://www.microsoft.com/en-us/download/details.aspx?id=5555
Viimeisin muokkaaja on zelszi; 27. joulu, 2012 11.58
Verbatim 27. joulu, 2012 12.04 
Statik's solution worked for me. Thanks.
BenzSmoke 27. joulu, 2012 13.32 
Thank you zelszi, that worked for me.
slomen 27. joulu, 2012 18.20 
statik solution worked for me too
Secret_Turtle 27. joulu, 2012 19.47 
i had that exact problem with a different game, but now it works dont know why or even why it decides to work now
Näytetään 1-15 / 29 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 27. joulu, 2012 5.11
Viestejä: 29