Legend of Grimrock > Algemene discussies > Details van topic
Verbatim 27 dec 2012 om 5:11vm
Unable to play Legend of Grimrock
I just bought this in the sale and installed it with no difficulties. However, when attempting to play, I receive the 'preparing to launch...' notification but the game does not start. If anyone else has this problem and/or knows how to fix it, help would be appreciated.
1-15 van 29 reacties weergegeven
< >
loopasam 27 dec 2012 om 5:30vm 
same problem here
Laatst bewerkt door loopasam; 27 dec 2012 om 5:30vm
Mdyter 27 dec 2012 om 5:36vm 
same here
Didz 27 dec 2012 om 9:08vm 
Likewise exactly the same problem. I'll try Loopasam's solution and see if it works.
Didz 27 dec 2012 om 9:14vm 
Hmm! Well I tried but it says I already have a newer version installed and that it doesn;t need replacing.
Hash-slinging-slasher 27 dec 2012 om 9:29vm 
I'm having the same problem, if anyone finds a solution forward the link please
Statik 27 dec 2012 om 9:41vm 
Navigate to the Grimrock install folder (Program Files\Steam\steamapps\common\Legend of Grimrock) and in the DirectX folder run DXSETUP
BenzSmoke 27 dec 2012 om 11:23vm 
I've got the same problem, I just tryed Statik's solution. It made no difference.
BenzSmoke 27 dec 2012 om 11:27vm 
Tryed Loopasam's solution, didn't work either. Said I had a newer or equivalent version.
Hash-slinging-slasher 27 dec 2012 om 11:34vm 
Thanks Statik, its working now
zelszi 27 dec 2012 om 11:57vm 
I had exactly the same problem, reinstalling directX did not help. But when I ran the game directly, not from Steam (go to the game directory and start gimrock.exe) it did show an error message about missing msvcr100.dll
This dll is part of Visual C++ redistributable, installing the 2010 version from microsoft support pages helped:
http://www.microsoft.com/en-us/download/details.aspx?id=5555
Laatst bewerkt door zelszi; 27 dec 2012 om 11:58vm
Verbatim 27 dec 2012 om 12:04nm 
Statik's solution worked for me. Thanks.
BenzSmoke 27 dec 2012 om 1:32nm 
Thank you zelszi, that worked for me.
slomen 27 dec 2012 om 6:20nm 
statik solution worked for me too
Secret_Turtle 27 dec 2012 om 7:47nm 
i had that exact problem with a different game, but now it works dont know why or even why it decides to work now
1-15 van 29 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 27 dec 2012 om 5:11vm
Aantal berichten: 29