Legend of Grimrock > Obecné diskuze > Detaily tématu
Verbatim 27. pro. 2012 v 5.11 dop.
Unable to play Legend of Grimrock
I just bought this in the sale and installed it with no difficulties. However, when attempting to play, I receive the 'preparing to launch...' notification but the game does not start. If anyone else has this problem and/or knows how to fix it, help would be appreciated.
Zobrazeno 1-15 z 29 komentářů
< >
loopasam 27. pro. 2012 v 5.30 dop. 
same problem here
Naposledy upravil loopasam; 27. pro. 2012 v 5.30 dop.
Mdyter 27. pro. 2012 v 5.36 dop. 
same here
Didz 27. pro. 2012 v 9.08 dop. 
Likewise exactly the same problem. I'll try Loopasam's solution and see if it works.
Didz 27. pro. 2012 v 9.14 dop. 
Hmm! Well I tried but it says I already have a newer version installed and that it doesn;t need replacing.
Hash-slinging-slasher 27. pro. 2012 v 9.29 dop. 
I'm having the same problem, if anyone finds a solution forward the link please
Statik 27. pro. 2012 v 9.41 dop. 
Navigate to the Grimrock install folder (Program Files\Steam\steamapps\common\Legend of Grimrock) and in the DirectX folder run DXSETUP
BenzSmoke 27. pro. 2012 v 11.23 dop. 
I've got the same problem, I just tryed Statik's solution. It made no difference.
BenzSmoke 27. pro. 2012 v 11.27 dop. 
Tryed Loopasam's solution, didn't work either. Said I had a newer or equivalent version.
Hash-slinging-slasher 27. pro. 2012 v 11.34 dop. 
Thanks Statik, its working now
zelszi 27. pro. 2012 v 11.57 dop. 
I had exactly the same problem, reinstalling directX did not help. But when I ran the game directly, not from Steam (go to the game directory and start gimrock.exe) it did show an error message about missing msvcr100.dll
This dll is part of Visual C++ redistributable, installing the 2010 version from microsoft support pages helped:
http://www.microsoft.com/en-us/download/details.aspx?id=5555
Naposledy upravil zelszi; 27. pro. 2012 v 11.58 dop.
Verbatim 27. pro. 2012 v 12.04 odp. 
Statik's solution worked for me. Thanks.
BenzSmoke 27. pro. 2012 v 1.32 odp. 
Thank you zelszi, that worked for me.
slomen 27. pro. 2012 v 6.20 odp. 
statik solution worked for me too
Secret_Turtle 27. pro. 2012 v 7.47 odp. 
i had that exact problem with a different game, but now it works dont know why or even why it decides to work now
Zobrazeno 1-15 z 29 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 27. pro. 2012 v 5.11 dop.
Počet příspěvků: 29