Legend of Grimrock > 一般討論 > 主題細節
{IC} Doc 2012 年 12 月 20 日 @ 下午 12 時 22 分
Fuzzy buttons
Hey there, I just got the game on the Humble bundle pack, I've been wanting it for a while. Love it, but all the in game buttons are so fuzzy, like a resolution issue, but everything else is clear and sharp. Any ideas? I've already tried to change the resolution in game, and I run in windowed mode(my preference).
顯示 1-3,共 3 則回應
< >
Ganimoth 2012 年 12 月 20 日 @ 下午 4 時 39 分 
What system do you use? And more importantly, what graphics card? Coz to me this sounds like what happen when you set a mipmap details on minimum in gpu drivers (catalyst in my case)
最後修改者:Ganimoth; 2012 年 12 月 20 日 @ 下午 4 時 39 分
{IC} Doc 2012 年 12 月 20 日 @ 下午 5 時 16 分 
Windows, ATI Radeon HD 5700, Checking my Catalyst settings now.... the Mipmap was set to performance, upped that to quatliy (3 of 4) and running Grimrock.... And it looks great, Thank you sir.
ima420r 2012 年 12 月 24 日 @ 下午 9 時 36 分 
I had this same issue and have as similar ati video card, and changing the mipmap setting worked for me as well. Thanks!
顯示 1-3,共 3 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 12 月 20 日 @ 下午 12 時 22 分
回覆: 3