Indie Game: The Movie

Indie Game: The Movie

İstatistiklere Bak:
RetroJaro 22 Eyl 2013 @ 11:20pm
Got the DLC. Program thinks I don't have the DLC.
So I picked up the special edition DLC stuff and now the program thinks I don't have it.
I tried verifying my cache and reinstalling the movie all over again. What gives? Any help?

Shows me this screen.

It was working fine for about two days.

Now it'll only play the trailer for the DLC.

The files themselves are still on my HD.
En son RetroJaro tarafından düzenlendi; 23 Eyl 2013 @ 4:11pm
< >
9 yorumdan 1 ile 9 arası gösteriliyor
White Mamba 15 Haz 2014 @ 5:55pm 
having the same problem have u solved it? Thanks
vigoroiscool 16 Haz 2014 @ 11:57pm 
try redownloading it. thats all i can think of.
White Mamba 17 Haz 2014 @ 2:43pm 
i did redownload it and it still didn't work. Howver I tried it once more last night and it worked, not sure what caused it to recognize it.

Edit: I should mention that I did do a game integrity check to make sure all the files were there. That might have been what fixed it.
En son White Mamba tarafından düzenlendi; 17 Haz 2014 @ 2:45pm
Carlton Freeman 18 Haz 2014 @ 12:01pm 
Try contacting Steam if you haven't already. Their pretty quick to respond to issues and can probably find a solution for you especially if other people have had this issue.
AndreuMB 1 Tem 2014 @ 5:03am 
I have the same problem, hope it gets fixed soon
kazemer007 1 Tem 2014 @ 7:12am 
same problem :/
RetroJaro 25 Eki 2014 @ 2:59pm 
I reinstalled it to retest it. All this time and this is STILL a problem?
I want my money back. Verifying integrity did not work.
Hamakei 1 Ara 2014 @ 9:27am 
Same problem here.
RetroJaro 30 Ara 2014 @ 10:58am 
Turns out my antivirus was deleting the necessary files for the DLC, thinking it's a virus. I just had my antivirus ignore file scanning indie game the movie, and as of now it seems to be working fine.
En son RetroJaro tarafından düzenlendi; 30 Ara 2014 @ 12:29pm
< >
9 yorumdan 1 ile 9 arası gösteriliyor
Sayfa başına: 15 30 50