Indie Game: The Movie

Indie Game: The Movie

RetroJaro 2013 年 9月 22 日 @ 下午 11 時 20 分
Got the DLC. Program thinks I don't have the DLC.
So I picked up the special edition DLC stuff and now the program thinks I don't have it.
I tried verifying my cache and reinstalling the movie all over again. What gives? Any help?

Shows me this screen.

It was working fine for about two days.

Now it'll only play the trailer for the DLC.

The files themselves are still on my HD.
最後修改者:RetroJaro; 2013 年 9月 23 日 @ 下午 4 時 11 分
< >
目前顯示第 1-9 則留言,共 9
White Mamba 2014 年 6月 15 日 @ 下午 5 時 55 分 
having the same problem have u solved it? Thanks
vigoroiscool 2014 年 6月 16 日 @ 下午 11 時 57 分 
try redownloading it. thats all i can think of.
White Mamba 2014 年 6月 17 日 @ 下午 2 時 43 分 
i did redownload it and it still didn't work. Howver I tried it once more last night and it worked, not sure what caused it to recognize it.

Edit: I should mention that I did do a game integrity check to make sure all the files were there. That might have been what fixed it.
最後修改者:White Mamba; 2014 年 6月 17 日 @ 下午 2 時 45 分
Carlton Freeman 2014 年 6月 18 日 @ 下午 12 時 01 分 
Try contacting Steam if you haven't already. Their pretty quick to respond to issues and can probably find a solution for you especially if other people have had this issue.
AndreuMB 2014 年 7月 1 日 @ 上午 5 時 03 分 
I have the same problem, hope it gets fixed soon
kazemer007 2014 年 7月 1 日 @ 上午 7 時 12 分 
same problem :/
RetroJaro 2014 年 10月 25 日 @ 下午 2 時 59 分 
I reinstalled it to retest it. All this time and this is STILL a problem?
I want my money back. Verifying integrity did not work.
Hamakei 2014 年 12月 1 日 @ 上午 9 時 27 分 
Same problem here.
RetroJaro 2014 年 12月 30 日 @ 上午 10 時 58 分 
Turns out my antivirus was deleting the necessary files for the DLC, thinking it's a virus. I just had my antivirus ignore file scanning indie game the movie, and as of now it seems to be working fine.
最後修改者:RetroJaro; 2014 年 12月 30 日 @ 下午 12 時 29 分
< >
目前顯示第 1-9 則留言,共 9
每頁: 15 30 50