Indie Game: The Movie

Indie Game: The Movie

Ver estadísticas:
RetroJaro 22 sep. 2013 a las 23:20
Got the DLC. Program thinks I don't have the DLC.
So I picked up the special edition DLC stuff and now the program thinks I don't have it.
I tried verifying my cache and reinstalling the movie all over again. What gives? Any help?

Shows me this screen.

It was working fine for about two days.

Now it'll only play the trailer for the DLC.

The files themselves are still on my HD.
Última edición por RetroJaro; 23 sep. 2013 a las 16:11
< >
Mostrando 1-9 de 9 comentarios
White Mamba 15 jun. 2014 a las 17:55 
having the same problem have u solved it? Thanks
vigoroiscool 16 jun. 2014 a las 23:57 
try redownloading it. thats all i can think of.
White Mamba 17 jun. 2014 a las 14:43 
i did redownload it and it still didn't work. Howver I tried it once more last night and it worked, not sure what caused it to recognize it.

Edit: I should mention that I did do a game integrity check to make sure all the files were there. That might have been what fixed it.
Última edición por White Mamba; 17 jun. 2014 a las 14:45
Carlton Freeman 18 jun. 2014 a las 12:01 
Try contacting Steam if you haven't already. Their pretty quick to respond to issues and can probably find a solution for you especially if other people have had this issue.
AndreuMB 1 jul. 2014 a las 5:03 
I have the same problem, hope it gets fixed soon
kazemer007 1 jul. 2014 a las 7:12 
same problem :/
RetroJaro 25 oct. 2014 a las 14:59 
I reinstalled it to retest it. All this time and this is STILL a problem?
I want my money back. Verifying integrity did not work.
Hamakei 1 dic. 2014 a las 9:27 
Same problem here.
RetroJaro 30 dic. 2014 a las 10:58 
Turns out my antivirus was deleting the necessary files for the DLC, thinking it's a virus. I just had my antivirus ignore file scanning indie game the movie, and as of now it seems to be working fine.
Última edición por RetroJaro; 30 dic. 2014 a las 12:29
< >
Mostrando 1-9 de 9 comentarios
Por página: 15 30 50