RetroJaro 2013年9月22日下午11:20
Got the DLC. Program thinks I don't have the DLC.
So I picked up the special edition DLC stuff and now the program thinks I don't have it.
I tried verifying my cache and reinstalling the movie all over again. What gives? Any help?

http://steamcommunity.com/sharedfiles/filedetails/?id=180931675

Shows me this screen.

It was working fine for about two days.

Now it'll only play the trailer for the DLC.

The files themselves are still on my HD.
最后由 RetroJaro 编辑于; 2013年9月23日下午4:11
正在显示第 1 - 9 条,共 9 条留言
< >
White Mamb[A] 2014年6月15日下午5:55 
having the same problem have u solved it? Thanks
That Black Guy From I Am Legend 2014年6月16日下午11:57 
try redownloading it. thats all i can think of.
White Mamb[A] 2014年6月17日下午2:43 
i did redownload it and it still didn't work. Howver I tried it once more last night and it worked, not sure what caused it to recognize it.

Edit: I should mention that I did do a game integrity check to make sure all the files were there. That might have been what fixed it.
最后由 White Mamb[A] 编辑于; 2014年6月17日下午2:45
Carlton Freeman 2014年6月18日下午12:01 
Try contacting Steam if you haven't already. Their pretty quick to respond to issues and can probably find a solution for you especially if other people have had this issue.
AndreuMB 2014年7月1日上午5:03 
I have the same problem, hope it gets fixed soon
kazemer007 2014年7月1日上午7:12 
same problem :/
RetroJaro 2014年10月25日下午2:59 
I reinstalled it to retest it. All this time and this is STILL a problem?
I want my money back. Verifying integrity did not work.
Hamakei 2014年12月1日上午9:27 
Same problem here.
RetroJaro 2014年12月30日上午10:58 
Turns out my antivirus was deleting the necessary files for the DLC, thinking it's a virus. I just had my antivirus ignore file scanning indie game the movie, and as of now it seems to be working fine.
最后由 RetroJaro 编辑于; 2014年12月30日下午12:29
正在显示第 1 - 9 条,共 9 条留言
< >
每页显示数: 15 30 50