RetroJaro 22. sep, 2013 @ 11:20pm
Got the DLC. Program thinks I don't have the DLC.
So I picked up the special edition DLC stuff and now the program thinks I don't have it.
I tried verifying my cache and reinstalling the movie all over again. What gives? Any help?

http://steamcommunity.com/sharedfiles/filedetails/?id=180931675

Shows me this screen.

It was working fine for about two days.

Now it'll only play the trailer for the DLC.

The files themselves are still on my HD.
Sist redigert av RetroJaro; 23. sep, 2013 @ 4:11pm
Viser 1-7 av 7 kommentarer
< >
White Mamb[A] 15. jun @ 5:55pm 
having the same problem have u solved it? Thanks
Vigoroiscool 16. jun @ 11:57pm 
try redownloading it. thats all i can think of.
White Mamb[A] 17. jun @ 2:43pm 
i did redownload it and it still didn't work. Howver I tried it once more last night and it worked, not sure what caused it to recognize it.

Edit: I should mention that I did do a game integrity check to make sure all the files were there. That might have been what fixed it.
Sist redigert av White Mamb[A]; 17. jun @ 2:45pm
Carlton Freeman 18. jun @ 12:01pm 
Try contacting Steam if you haven't already. Their pretty quick to respond to issues and can probably find a solution for you especially if other people have had this issue.
AndreuMB 1. jul @ 5:03am 
I have the same problem, hope it gets fixed soon
kazemer007 1. jul @ 7:12am 
same problem :/
RetroJaro 10 timer siden 
I reinstalled it to retest it. All this time and this is STILL a problem?
I want my money back. Verifying integrity did not work.
Viser 1-7 av 7 kommentarer
< >
Per side: 15 30 50