Indie Game: The Movie

Indie Game: The Movie

통계 보기:
RetroJaro 2013년 9월 22일 오후 11시 20분
Got the DLC. Program thinks I don't have the DLC.
So I picked up the special edition DLC stuff and now the program thinks I don't have it.
I tried verifying my cache and reinstalling the movie all over again. What gives? Any help?

Shows me this screen.

It was working fine for about two days.

Now it'll only play the trailer for the DLC.

The files themselves are still on my HD.
RetroJaro님이 마지막으로 수정; 2013년 9월 23일 오후 4시 11분
< >
1-99개 댓글 표시
White Mamba 2014년 6월 15일 오후 5시 55분 
having the same problem have u solved it? Thanks
vigoroiscool 2014년 6월 16일 오후 11시 57분 
try redownloading it. thats all i can think of.
White Mamba 2014년 6월 17일 오후 2시 43분 
i did redownload it and it still didn't work. Howver I tried it once more last night and it worked, not sure what caused it to recognize it.

Edit: I should mention that I did do a game integrity check to make sure all the files were there. That might have been what fixed it.
White Mamba님이 마지막으로 수정; 2014년 6월 17일 오후 2시 45분
Carlton Freeman 2014년 6월 18일 오후 12시 01분 
Try contacting Steam if you haven't already. Their pretty quick to respond to issues and can probably find a solution for you especially if other people have had this issue.
AndreuMB 2014년 7월 1일 오전 5시 03분 
I have the same problem, hope it gets fixed soon
kazemer007 2014년 7월 1일 오전 7시 12분 
same problem :/
RetroJaro 2014년 10월 25일 오후 2시 59분 
I reinstalled it to retest it. All this time and this is STILL a problem?
I want my money back. Verifying integrity did not work.
Hamakei 2014년 12월 1일 오전 9시 27분 
Same problem here.
RetroJaro 2014년 12월 30일 오전 10시 58분 
Turns out my antivirus was deleting the necessary files for the DLC, thinking it's a virus. I just had my antivirus ignore file scanning indie game the movie, and as of now it seems to be working fine.
RetroJaro님이 마지막으로 수정; 2014년 12월 30일 오후 12시 29분
< >
1-99개 댓글 표시
페이지당 표시 개수: 15 30 50