Indie Game: The Movie > 総合掲示板 > トピックの詳細
RetroJaro 2013年9月22日 23時20分
Got the DLC. Program thinks I don't have the DLC.
So I picked up the special edition DLC stuff and now the program thinks I don't have it.
I tried verifying my cache and reinstalling the movie all over again. What gives? Any help?

http://steamcommunity.com/sharedfiles/filedetails/?id=180931675

Shows me this screen.

It was working fine for about two days.

Now it'll only play the trailer for the DLC.

The files themselves are still on my HD.
最近の変更はRetroJaroが行いました; 2013年9月23日 16時11分
1-9 / 9 のコメントを表示
< >
White Mamb[A] 2014年6月15日 17時55分 
having the same problem have u solved it? Thanks
That Black Guy From I Am Legend 2014年6月16日 23時57分 
try redownloading it. thats all i can think of.
White Mamb[A] 2014年6月17日 14時43分 
i did redownload it and it still didn't work. Howver I tried it once more last night and it worked, not sure what caused it to recognize it.

Edit: I should mention that I did do a game integrity check to make sure all the files were there. That might have been what fixed it.
最近の変更はWhite Mamb[A]が行いました; 2014年6月17日 14時45分
Carlton Freeman 2014年6月18日 12時01分 
Try contacting Steam if you haven't already. Their pretty quick to respond to issues and can probably find a solution for you especially if other people have had this issue.
AndreuMB 2014年7月1日 5時03分 
I have the same problem, hope it gets fixed soon
kazemer007 2014年7月1日 7時12分 
same problem :/
RetroJaro 2014年10月25日 14時59分 
I reinstalled it to retest it. All this time and this is STILL a problem?
I want my money back. Verifying integrity did not work.
Hamakei 2014年12月1日 9時27分 
Same problem here.
RetroJaro 2014年12月30日 10時58分 
Turns out my antivirus was deleting the necessary files for the DLC, thinking it's a virus. I just had my antivirus ignore file scanning indie game the movie, and as of now it seems to be working fine.
最近の変更はRetroJaroが行いました; 2014年12月30日 12時29分
1-9 / 9 のコメントを表示
< >
ページ毎: 15 30 50