RetroJaro 2013. szept. 22. @ du. 11:20
Got the DLC. Program thinks I don't have the DLC.
So I picked up the special edition DLC stuff and now the program thinks I don't have it.
I tried verifying my cache and reinstalling the movie all over again. What gives? Any help?

Shows me this screen.

It was working fine for about two days.

Now it'll only play the trailer for the DLC.

The files themselves are still on my HD.
Legutóbb szerkesztette: RetroJaro; 2013. szept. 23. @ du. 4:11
16/6 megjegyzés mutatása
< >
White Mamb[A] jún. 15. @ du. 5:55 
having the same problem have u solved it? Thanks
Vigoroiscool jún. 16. @ du. 11:57 
try redownloading it. thats all i can think of.
White Mamb[A] jún. 17. @ du. 2:43 
i did redownload it and it still didn't work. Howver I tried it once more last night and it worked, not sure what caused it to recognize it.

Edit: I should mention that I did do a game integrity check to make sure all the files were there. That might have been what fixed it.
Legutóbb szerkesztette: White Mamb[A]; jún. 17. @ du. 2:45
Ghandi14 jún. 18. @ du. 12:01 
Try contacting Steam if you haven't already. Their pretty quick to respond to issues and can probably find a solution for you especially if other people have had this issue.
AndreuMB júl. 1. @ de. 5:03 
I have the same problem, hope it gets fixed soon
kazemer007 júl. 1. @ de. 7:12 
same problem :/
16/6 megjegyzés mutatása
< >
Laponként: 15 30 50