Indie Game: The Movie > Γενικές συζητήσεις > Λεπτομέρειες θέματος
RetroJaro 22 Σεπ, 2013 @ 11:20μμ
Got the DLC. Program thinks I don't have the DLC.
So I picked up the special edition DLC stuff and now the program thinks I don't have it.
I tried verifying my cache and reinstalling the movie all over again. What gives? Any help?

http://steamcommunity.com/sharedfiles/filedetails/?id=180931675

Shows me this screen.

It was working fine for about two days.

Now it'll only play the trailer for the DLC.

The files themselves are still on my HD.
Τελευταία επεξεργασία από RetroJaro; 23 Σεπ, 2013 @ 4:11μμ
Εμφάνιση 1-6 από 6 σχόλια
< >
White Mamb[A] 15 Ιουν @ 5:55μμ 
having the same problem have u solved it? Thanks
Vigoroiscool 16 Ιουν @ 11:57μμ 
try redownloading it. thats all i can think of.
White Mamb[A] 17 Ιουν @ 2:43μμ 
i did redownload it and it still didn't work. Howver I tried it once more last night and it worked, not sure what caused it to recognize it.

Edit: I should mention that I did do a game integrity check to make sure all the files were there. That might have been what fixed it.
Τελευταία επεξεργασία από White Mamb[A]; 17 Ιουν @ 2:45μμ
Carlton Freeman 18 Ιουν @ 12:01μμ 
Try contacting Steam if you haven't already. Their pretty quick to respond to issues and can probably find a solution for you especially if other people have had this issue.
AndreuMB 1 Ιουλ @ 5:03πμ 
I have the same problem, hope it gets fixed soon
kazemer007 1 Ιουλ @ 7:12πμ 
same problem :/
Εμφάνιση 1-6 από 6 σχόλια
< >
Ανά σελίδα: 15 30 50