KtecK 2013年8月18日上午12:55
Special Edition locked out
I paid for special edition and it downloaded update so i got all the new media but the app still thinks i haven't bought SE.

Anyone else?
正在显示第 1 - 8 条,共 8 条留言
< >
RetroJaro 2013年9月22日下午11:35 
I'm having this same exact problem. Any help?

http://steamcommunity.com/sharedfiles/filedetails/?id=180931675
Was working fine for about two days.
Now it shows me this every single time.
It only plays the trailer in the app but the special edition files themselves are downloaded to my HD.
最后由 RetroJaro 编辑于; 2013年9月23日下午4:11
manish.juneja 2013年9月24日上午10:15 
yeah the same thing is happening with my pc,though my antivirus is also reporting problems that steam is creating a suspicious file name FRESteamWorks.dll
ArchFrost 2013年9月24日下午1:39 
I checked the game cache, and apparently there's a file missing. But it won't download, when I try it stops automaticaly. You should try it too, maybe it'll work better for you.
RetroJaro 2013年9月24日下午1:41 
Yeah I tried that and it said I had a file missing, but won't update the missing file. Instead it keeps stopping over and over and the program still says update required, so I just tried deleting the whole program and redownloading the whole thing, which didn't work as you can see by the picture I posted.
ArchFrost 2013年9月24日下午1:54 
Ok I just figured, my antivirus is the problem. Try disabling yours, to download that missing file, and keep it disabled while watching the DLC. That's the only way I managed to make it work.
RetroJaro 2013年9月24日下午2:03 
You're right. My antivirus deleted the necessary file? Why?
ArchFrost 2013年9月24日下午2:06 
Don't ask. I don't know either.
RetroJaro 2013年9月24日下午2:24 
All right. For those of you who have avast antivirus, the program deletes FRESteamworks.dll every time I try to update it or start it up. I have sent in a false positive report to avast.

I discovered this when I turned off silent/gaming mode.
最后由 RetroJaro 编辑于; 2013年9月24日下午2:24
正在显示第 1 - 8 条,共 8 条留言
< >
每页显示数: 15 30 50