Indie Game: The Movie > 一般的な話題 > トピックの詳細
KtecK 2013年8月18日 0時55分
Special Edition locked out
I paid for special edition and it downloaded update so i got all the new media but the app still thinks i haven't bought SE.

Anyone else?
1-8 / 8 のコメントを表示
< >
RetroJaro 2013年9月22日 23時35分 
I'm having this same exact problem. Any help?

http://steamcommunity.com/sharedfiles/filedetails/?id=180931675
Was working fine for about two days.
Now it shows me this every single time.
It only plays the trailer in the app but the special edition files themselves are downloaded to my HD.
最近の変更はRetroJaroが行いました; 2013年9月23日 16時11分
manish.juneja 2013年9月24日 10時15分 
yeah the same thing is happening with my pc,though my antivirus is also reporting problems that steam is creating a suspicious file name FRESteamWorks.dll
ArchFrost 2013年9月24日 13時39分 
I checked the game cache, and apparently there's a file missing. But it won't download, when I try it stops automaticaly. You should try it too, maybe it'll work better for you.
RetroJaro 2013年9月24日 13時41分 
Yeah I tried that and it said I had a file missing, but won't update the missing file. Instead it keeps stopping over and over and the program still says update required, so I just tried deleting the whole program and redownloading the whole thing, which didn't work as you can see by the picture I posted.
ArchFrost 2013年9月24日 13時54分 
Ok I just figured, my antivirus is the problem. Try disabling yours, to download that missing file, and keep it disabled while watching the DLC. That's the only way I managed to make it work.
RetroJaro 2013年9月24日 14時03分 
You're right. My antivirus deleted the necessary file? Why?
ArchFrost 2013年9月24日 14時06分 
Don't ask. I don't know either.
RetroJaro 2013年9月24日 14時24分 
All right. For those of you who have avast antivirus, the program deletes FRESteamworks.dll every time I try to update it or start it up. I have sent in a false positive report to avast.

I discovered this when I turned off silent/gaming mode.
最近の変更はRetroJaroが行いました; 2013年9月24日 14時24分
1-8 / 8 のコメントを表示
< >
ページ毎: 15 30 50