Indie Game: The Movie > Γενικές συζητήσεις > Λεπτομέρειες θέματος
KtecK 18 Αυγ, 2013 @ 12:55πμ
Special Edition locked out
I paid for special edition and it downloaded update so i got all the new media but the app still thinks i haven't bought SE.

Anyone else?
Εμφάνιση 1-8 από 8 σχόλια
< >
RetroJaro 22 Σεπ, 2013 @ 11:35μμ 
I'm having this same exact problem. Any help?

http://steamcommunity.com/sharedfiles/filedetails/?id=180931675
Was working fine for about two days.
Now it shows me this every single time.
It only plays the trailer in the app but the special edition files themselves are downloaded to my HD.
Τελευταία επεξεργασία από RetroJaro; 23 Σεπ, 2013 @ 4:11μμ
manish.juneja 24 Σεπ, 2013 @ 10:15πμ 
yeah the same thing is happening with my pc,though my antivirus is also reporting problems that steam is creating a suspicious file name FRESteamWorks.dll
ArchFrost 24 Σεπ, 2013 @ 1:39μμ 
I checked the game cache, and apparently there's a file missing. But it won't download, when I try it stops automaticaly. You should try it too, maybe it'll work better for you.
RetroJaro 24 Σεπ, 2013 @ 1:41μμ 
Yeah I tried that and it said I had a file missing, but won't update the missing file. Instead it keeps stopping over and over and the program still says update required, so I just tried deleting the whole program and redownloading the whole thing, which didn't work as you can see by the picture I posted.
ArchFrost 24 Σεπ, 2013 @ 1:54μμ 
Ok I just figured, my antivirus is the problem. Try disabling yours, to download that missing file, and keep it disabled while watching the DLC. That's the only way I managed to make it work.
RetroJaro 24 Σεπ, 2013 @ 2:03μμ 
You're right. My antivirus deleted the necessary file? Why?
ArchFrost 24 Σεπ, 2013 @ 2:06μμ 
Don't ask. I don't know either.
RetroJaro 24 Σεπ, 2013 @ 2:24μμ 
All right. For those of you who have avast antivirus, the program deletes FRESteamworks.dll every time I try to update it or start it up. I have sent in a false positive report to avast.

I discovered this when I turned off silent/gaming mode.
Τελευταία επεξεργασία από RetroJaro; 24 Σεπ, 2013 @ 2:24μμ
Εμφάνιση 1-8 από 8 σχόλια
< >
Ανά σελίδα: 15 30 50