[Vol]feldy Aug 20, 2013 @ 4:20pm
For those who cant start the game after the load screens.
For those of you who can't run the game and it seems to crash after the load screen or at the main menu... do a quick alt+w durring those screens. It will take it out of full screen mode. Then procreed to go to options > display> windowed make it borderless. And wha la. Not sure why this is happening. Started to happen on me durring sr3 when I picked up a 560ti.
Showing 1-15 of 23 comments
< >
plenig Aug 20, 2013 @ 4:25pm 
I can't even get through all the load screens. Whole game stops responding when it gets past the AMD screen and starts to display the trademarks and copyright page. Pretty much tried everything at this point, nothing seems to have any effect at all.
Artifice Aug 20, 2013 @ 4:27pm 
I don't even get that far this morning. it ran great last night (well, it ran). This morning, it doesn't even load the first animated intro, just a few beats of a whirling sound.
SpeedD Aug 20, 2013 @ 4:41pm 
Finally! I figured out how to get it to work! Thanks [Vol]feldy it was the fact the game starts in fullscreen that ♥♥♥♥ed this whole thing up. Alt+W didn't work for me though. If you go to your Saints Row IV folder (C:\Program Files (x86)\Steam\steamapps\common\Saints Row IV) and open the display.ini file. Then replace the line "Preset = -1" with "Fullscreen = false". The game should now start windowed.
[Vol]feldy Aug 20, 2013 @ 4:49pm 
Hit Alt+w before the copyright screen.

Originally posted by plenig:
I can't even get through all the load screens. Whole game stops responding when it gets past the AMD screen and starts to display the trademarks and copyright page. Pretty much tried everything at this point, nothing seems to have any effect at all.
sk3tchbox Aug 20, 2013 @ 4:56pm 
I am still having issues getting this game to run.... i tried running in windowed mode, but it just crashes right before the main menu appears...
JoeBlah Aug 20, 2013 @ 5:29pm 
Try accessing
C:\Program Files (x86)\Steam\steamapps\common\Saints Row IV (or the correct path for you, this is mine)
and right click on SaintsRowIV, click properties. Go to the Compatability tab and enable Run as Administrator. Apply changes and restart the game. Thats what it took for me to get it working.

Before that, it crashed everytime I attempted to change the display settings.
Last edited by JoeBlah; Aug 20, 2013 @ 5:30pm
plenig Aug 20, 2013 @ 5:35pm 
Hitting alt+w does absolutely nothing. I saw that advice elsewhere on the forum and tried it. Didn't change the way the screens looked, and didn't affect the game just stopping.

Originally posted by Volfeldy:
Hit Alt+w before the copyright screen.

Originally posted by plenig:
I can't even get through all the load screens. Whole game stops responding when it gets past the AMD screen and starts to display the trademarks and copyright page. Pretty much tried everything at this point, nothing seems to have any effect at all.
christophermay Aug 20, 2013 @ 6:16pm 
Go to the display.ini file in saints row 4. Change preset to:
Preset = 1
plenig Aug 20, 2013 @ 6:33pm 
Originally posted by christophermay:
Go to the display.ini file in saints row 4. Change preset to:
Preset = 1

Yep, did that also. No effect whatsoever. Game's loading screens looked the same, and the program stopped responding when it tried to bring up the trademarks page. Thanks anyway.
Malic Aug 20, 2013 @ 8:23pm 
if you have FRAPs, turn it off
plenig Aug 21, 2013 @ 1:39am 
Don't have it, never used it.
[Vol]feldy Aug 21, 2013 @ 8:28am 
Are you even getting the game to go into windowed mode?
plenig Aug 21, 2013 @ 1:46pm 
Not that I can see. Mind, I have yet to see the actual game, just the intial load screens, but none of the suggestions have taken it out of full screen mode so that you'd notice.
[Vol]feldy Aug 21, 2013 @ 6:00pm 
You should be able to do alt+w at the same time durring the amd screen and before that. then it will put the entire game into a little box. You will no when its not full screen.
[Vol]feldy Aug 21, 2013 @ 6:04pm 
Originally posted by plenig:
Not that I can see. Mind, I have yet to see the actual game, just the intial load screens, but none of the suggestions have taken it out of full screen mode so that you'd notice.


Go to. C:\Program Files (x86)\Steam\steamapps\common\Saints Row IV

Open display.ini make sure the top section looks like this. This text right here is right at the top of the thing. You may need to have steam closed for it to save correctly. The reslotion doesnt matter but the fullscreen = false does and borderless = true

# Display options.
# This file is rewritten whenever options are changed in the menu.
# Toggle values can be true/false or 1/0. Everything else is a number.

ResolutionWidth = 1680
ResolutionHeight = 1050
RefreshRate = 60
MSAA_Level = 8
Fullscreen = false

# Set Borderless to true to run in window without border or title bar. Note: only used when Fullscreen is set to false
# Set game resolution to desktop resolution for a fullscreen experience without the Alt-Tab headaches.
Borderless = true

# Which monitor should be used in fullscreen mode.
Showing 1-15 of 23 comments
< >
Per page: 15 30 50
Date Posted: Aug 20, 2013 @ 4:20pm
Posts: 23