Soowagoo  [developer] Sep 16, 2013 @ 2:19pm
Known issue: Game running really fast
Originally posted by Jootflow:
Hi, There is currently a bug that causes the game to run too fast if your video card is set to never use vsync (usually this is done via an advanced driver setting, sometimes referred to as "Performance vs Quality").

The workaround for the moment is to turn off vsync in the game's options menu.
Last edited by Soowagoo; Sep 17, 2013 @ 7:31am
Showing 1-2 of 2 comments
< >
BigBodZod Nov 9, 2013 @ 12:06pm 
My issue was mouse lag, turning Vsync off fixed this for me.
zabakkvak2 Aug 25 @ 5:13am 
.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50