Marowakmaniac Nov 27, 2012 @ 8:02pm
Not working. Period.
it flashes a brief 'preparing to launch' and that's it. Not even an error, nothing. my other games are working fine, just not this. I've tried the troubleshooting, I've tried uninstalling it and reinstalling it, I've get all the right things, it just isn't working. I've run out of things to try.
Showing 1-9 of 9 comments
< >
Soowagoo  [developer] Nov 28, 2012 @ 9:18am 
Sorry this is happening.

Could you please post your specs?
Marowakmaniac Nov 28, 2012 @ 10:40am 
um sure i guess. not sure how to find everything in a way that lets me copy/paste, so I'll type out the parts on the system requirements page.
OS:Windows XP
Processor:2.81Ghz
Memory:1.75 GB RAM
DirectX®:9.0c
Hard Drive: 1792MB HD space

they're all good. well, I don't know what graphics card I have but I've played other games with the same requirement so I'm assuming it's good. I started having the same problem with Don't Starve and it was due to their recent update accidentally making things unusable for XP users, but they fixed it in a few hours. II'm just confused. everything else i working fine, but not this game. any help, or do you know where I could go to find someone who can help?
Last edited by Marowakmaniac; Nov 28, 2012 @ 10:42am
Soowagoo  [developer] Nov 29, 2012 @ 7:32am 
Please send an email to support@drinkboxstudios.com

We'll be able to better address this issue there.
Ciirulean Dec 6, 2012 @ 5:29pm 
I had this same problem, but recently I tried launching the game again and it worked.
Kaptain Kerbal going boldly Dec 24, 2012 @ 1:24pm 
Worked fine on my comp...win 8 64bit..Fun Game Too
baconp Jan 8, 2013 @ 4:25pm 
Try running the game directly from the game directory. If it displays an error about not finding "xinput_9_1.dll" download the file in http://www.m3fe.com/content/xinput and extract to the game directory. I had the same problem and this worked for me.
dmppereira07 Jun 16 @ 11:49am 
Originally posted by baconp:
Try running the game directly from the game directory. If it displays an error about not finding "xinput_9_1.dll" download the file in http://www.m3fe.com/content/xinput and extract to the game directory. I had the same problem and this worked for me.
I did as you said but it now displays the videocard error... :(
Markonee Jun 23 @ 3:21pm 
I'm having the exact same problem, flashes a brief 'preparing to launch', the error sound on windows goes off and nothing else happens.

I did play this game in the same laptop I'm using right now when it launched, now I was going to try it out again but couldn't, so I don't think there's anything to do with specs.

Lauching directly from the game directory gives the same result.

Anything else I could try?
Last edited by Markonee; Jun 23 @ 3:28pm
Markonee Jun 25 @ 3:23am 
So, I started having the same problem with other games on steam, which meant that it was not this specific game.

After a A LOT of searching/updating/configs/tips/tricks and not result, I found this:

"After installing Microsoft Visual C++ 2010 SP1 Redistributable Package (x86) the game started to work normally for many gamers. So download it first from this link[www.microsoft.com] and install it in your pc and then test by launching the game. Also, the game does has controller support. Hope this helps you out."

Credits to Abbie (http://forums.techarena.in/video-games/1471916.htm)

All games working, including Blobs here.

Last edited by Markonee; Jun 25 @ 3:24am
Showing 1-9 of 9 comments
< >
Per page: 15 30 50