ClaDun x2 > General Discussions > Topic Details
darkhero47 Nov 19, 2012 @ 5:15pm
Flickering Issues
i just bought the game and was really excited about it since i found out i could make my own pixel character but found the game unplayable in full screen mode because it flickers like CRAZY and makes reading hard and playing annoying. the only way to stop the flickering is to not have it on full screen mode but in a incredibly small window tht makes it hard to see whats goin on in the game. ive looked online and the only way tht may stop the flickering is to turn off the v-sync in the options menu but tht option is grayed out and cannot be changed. i really want to play this game but cant because of these issues and i hope i can fix the problem and not just have this become a waste of $20 that could have been spend on anything else.
Showing 1-15 of 15 comments
< >
Koi Nov 21, 2012 @ 5:12am 
You could play it in the larger window.
Its larger than the small window.
Mewkina Nov 21, 2012 @ 9:56am 
I'm having this problem too. I don't understand...
darkhero47 Nov 24, 2012 @ 2:56pm 
ya i find tht the medium sized window is actually playable but still gets minor flickering in the town. but its bearable and i noticed tht in tht window size the town may flicker but the dungeons dont so thts really good. i still wish i could play it in full screen mode but this is still a really enjoyable game and i love being able to have multiple fully editable characters :) if this game had parties and multiplayer it would b perfect!
Daouzin Nov 25, 2012 @ 10:49pm 
I had this issue, but restarting my computer seemed to work, how do you get the middle window? I only see Full screen or the small window as available options.
Donoghu Nov 30, 2012 @ 10:30am 
The middle window is only available if you desktop resolution is high enough. The flickering can be stopped by turning the V-Sync off for almost everyone. If it doesn't help, makes sure your screen setting (not in-game) is set to 60 fps and not higher. (Some people forget they have a 120 fps high resolution screen... which doesn't work well with this kind of game)
Last edited by Donoghu; Nov 30, 2012 @ 10:32am
Tarticus Sparticus! Nov 30, 2012 @ 11:43am 
What if you can't turn off V-Sync? My V-Sync option is greyed out and is set to On.
Donoghu Nov 30, 2012 @ 11:20pm 
From what I have read, if the V-Sync option is grayed out, you need to turn it off directly in your graphic card preferences.
Tegga21 Dec 16, 2012 @ 7:18pm 
we had this problem on our laptop, force v sync. If your computer barely makes the requirements that flickering/shuffling seems to happen. Putting it windowed made the flickering go away too
KoneStone Jan 5, 2013 @ 8:16am 
I didnt have this issue on my old computer which had Geforce GT440 as a video card.
Now i got new much beter computer and this issue came up with Geforce GTX670 wtf
So weird and so annoying...
bapple808 Jan 19, 2013 @ 12:56am 
just turn off the vsync option nuff said
darkhero47 Jan 20, 2013 @ 12:35am 
Originally posted by GamingSinceFour:
just turn off the vsync option nuff said
u cant turn off the vsync cus its grayed out duh
KoneStone Jan 21, 2013 @ 12:01pm 
i can turn it off now wut :S
darkhero47 Jan 21, 2013 @ 1:48pm 
congrats random guy on the internet. u beat me in a forum post. have a nice day
BountyPunk Jan 21, 2013 @ 1:52pm 
Anyone know how to import edits?
DairunCates Jan 22, 2013 @ 2:46pm 
Originally posted by WarPunk:
Anyone know how to import edits?

You should start another topic for this, but the short version is you download someone's edit file, put it into a folder where you can find it, and select "import edit" when you are editing an object. Edit files for this game look like small sprite sheets with a green background (they're actually just a bitmap of all the character sprites and the game just procedurally generates edits from the image).
Showing 1-15 of 15 comments
< >
Per page: 15 30 50