ClaDun x2

ClaDun x2

View Stats:
ClaDun x2 > General Discussions > Topic Details
D: May 27, 2013 @ 7:53am
Proper full screen?
I'm trying to use full screen but it keeps getting "boxed" in full screen, the game looks so small especially when played on a TV.

Also, I'm playing the demo, is it more challenging as I progress? Or will it keep being easy?

Thanks!
< >
Showing 1-5 of 5 comments
ThreeSon Nov 29, 2016 @ 1:58am 
If you have an Nvidia card, you can fix this by going to the GPU control panel, select "Adjust desktop size and position" on the left. Make sure "Aspect ratio" is the selected scaling mode.

Then under the setting that says "Perform scaling on:" make sure GPU is selected, check the box next to "Override the scaling mode set by games and programs" and click apply.

AMD's control panel may have a similar setting, but I don't know for sure.
Last edited by ThreeSon; Nov 29, 2016 @ 2:00am
D: Nov 29, 2016 @ 2:20am 
almost 4 years, haha thanks for the answer.
ThreeSon Nov 29, 2016 @ 2:34am 
Originally posted by Meow:
almost 4 years, haha thanks for the answer.

No problem. Patience is a virtue and all that. :)

I'm working on a guide that will also help with screen flickering issues with v-sync turned on, if that's also a problem for you. Most here have suggested disabling v-sync but there's a much better option.
ThreeSon Nov 29, 2016 @ 6:22am 
Originally posted by 𝓣𝔞𝑘𝔞𝔥𝔦𝔯𝔬:
how about this?
http://steamcommunity.com/app/206250/discussions/0/360672047211985415/

I tried that. It works but it's not ideal, since it prevents you from doing anything else on the computer while the magnify program is active. Using GPU scaling from the control panel allows you to play the game in fullscreen without any downsides that I'm aware of.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

ClaDun x2 > General Discussions > Topic Details