CockroachMan Sep 20, 2012 @ 6:20pm
Game crashes on loading
The game never passes the loading screen for me... always crashes. Help please :/
Showing 1-15 of 46 comments
< >
Freek0fNature Sep 20, 2012 @ 7:06pm 
i seem to be having a problem as well, when i load my save game it crashes more now than it did before....not to mention the BGM seems broken as I can not control the BGM volume either. Its frustrating to try to successfully load my save at the moment....
Shane Sep 21, 2012 @ 10:16am 
Yep, I'm having the same problem. It opens the loading screen, freezes, then I get an error saying jetsetradio.exe stopped working, then a program caused it not to work correctly. I don't get that with any other Steam game I have either.
CrackedFishtank Sep 21, 2012 @ 12:13pm 
Mine seems to crash every time I finish a level.. Very frustrating. D:
CockroachMan Sep 21, 2012 @ 5:02pm 
Still nothing, I hope there's a patch on the way :(
Carnival73 Sep 22, 2012 @ 12:36am 
Hmm....my issue is no SSE2 in which the game won't even pop up the initial splash load screen. This sounds like you guys are having the same problem that I had with Shoot All Robots - which wasn't a video card issue either because the developer told me they tested it on the exact same card that I have.

So I'm suspecting an incompatible m/b, processor or RAM shortage.
CockroachMan Sep 22, 2012 @ 6:08am 
Running on an i5 2500 with 8GB RAM... shouldn't be the lack of SSE2 or RAM
Freek0fNature Sep 22, 2012 @ 8:07pm 
i doubt that, im running a phenom IIx4 with 6gb ram and run all games max so it couldnt be that. Its probably a set of bugs...i hope this gets patch in some way..
Lakau Sep 22, 2012 @ 11:11pm 
I'm not crashing however I'm getting very jittery FPS, which does not make any sense I'm much like a lot of the previous posters in that games of much higher quality run just fine on full.
hotlimit1 Sep 23, 2012 @ 5:02am 
Yeah, the awkward slowdown problem is definitely not a hardware quality issue, it's (usually) a compatibility issue. These types of bugs are fairly common in ports of console games.
So says Mr Dizzy Sep 23, 2012 @ 5:04am 
I got a completely black screen when launched. turned it was due to the fact the game did not detect the nvidia card in my laptop and tried to run off the intergrated intel card instead. When i forced it to run off the nvidia card in the nvidia control panel it runs just fine. Too bad now i have the same problem as A.Martins2010 and the game crashes when i finish a level.
Freek0fNature Sep 24, 2012 @ 12:04am 
i hope this can be fixed soon, i wanna play JSR without the game crashing :(
Underworld Sep 24, 2012 @ 4:17am 
Same issue here, dont have specs to hand (at work) but will post up when i get home, lets see if we can get some common components/brands that might be causing it (outside of the gods of old console ports laugh at your feeble efforts).
Hitler on Steroids Sep 25, 2012 @ 4:48pm 
A quick google search tells me it's a video codec issue. I use CCCP, and works fine for me. Try reinstalling yours, or switch to that. Might need to restart Steam after (re)installing. If that doesn't work, since it did for me, I'll have a think and post back.
CockroachMan Sep 25, 2012 @ 7:02pm 
Nope.. Was also using CCCP. Uninstalled it and installed K-Lite instead, still getting the same error: Game launches, starts loading and crashes with a "Jet Set Radio has stopped working" message :/
Freek0fNature Sep 26, 2012 @ 2:14am 
same boat here...you ar not alone :/ ^
Showing 1-15 of 46 comments
< >
Per page: 15 30 50