TheNoblePirate Jul 31, 2013 @ 8:57pm
The new settings screen is bugged for me
So, I just decided to play some Jet Set Radio after a while, and wouldn't you know it, the settings menu now comes in a nifty controller friendly screen! This is all well and good...IF I were able to read it. Since it wasn't technically "in-game", I couldn't take a picture with Steam, so I just printscreened it.

Here it is[dl.dropboxusercontent.com], and you can see that I really can't change settings like this. I don't what is causing this at all, maybe because I'm on a 1280x720 television? I don't know, and won't know until I connect my PC up to my monitor again. If anyone else is having this issue, and happens upon a solution, I'd love to hear it. Thanks!
Last edited by TheNoblePirate; Jul 31, 2013 @ 8:59pm
Showing 1-7 of 7 comments
< >
Groundeer Aug 2, 2013 @ 1:43pm 
My friend is having the same problem and he plays in 1440x900. I'm guessing they didn't set the config up right for people with lower resolutions than 1080p.

Sucks how this community hub is dead so we're screwed for getting help.
TheNoblePirate Aug 4, 2013 @ 7:46pm 
Yep, seems like it's a matter of resolution. Started bringing my monitor resolution down step-by-step from 1920x1200, and I started seeing problems the more I went down...if the width isn't a certain minimum, it starts cutting off the right keybindings, and if the height starts going lower and lower...the entry fields get narrower, cutting the top and bottom of the text within. This is really shoddy, and makes me wonder how they decided it would be a good idea to make a settings menu where you can't even set the game resolution to the same resolution of the display. Really disappointed by this. Guess I'll just need to play it on my monitor, and not on my TV...
blood_Sam Nov 24, 2013 @ 4:53am 
Same problem here, it would be nice to get it fixed (maybe one day).
outlyer Aug 4 @ 7:11am 
I can't believe this still isn't fixed, just bought the game and encountered it. Even at 1080p I couldn't set it up!

My quick and dirty solution (an nVidia card is required for this, unfortunately): Enable GPU scaling, configure a custom big resolution above your screen size (2560x1600 worked for me), launch the game, set it up, quit the game, go back to your old desktop settings.

If you've never touched those, here's how to add the custom resolution and set up GPU scaling:
http://forums.guru3d.com/showthread.php?t=346325
http://www.tested.com/tech/pcs/454383-aliasing-be-gone-how-downsample-pc-games/
Last edited by outlyer; Aug 4 @ 7:12am
Dicentim Aug 7 @ 8:36am 
Please a quick fix, same ploblem here with my 1080p tv !
outlyer Aug 7 @ 9:02am 
Something else I've found out, for those of us having the problem at 1080p (which should look ok): If you've set up Windows to make the text bigger (http://www.askvg.com/how-to-access-advanced-appearance-settings-option-to-change-text-size-in-windows-8/), that's likely the cause. Set it temporarily to standard size (100%) and it should work (it does for me).
Dicentim Aug 15 @ 2:55am 
Thanks Outlyer, it worked for me. I had the same issue with Madden 08.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50