aP. Guibs Jun 6, 2013 @ 2:26pm
Problem when I start the game
When I open the Jet Set Radio, happens this DLL error.
http://i.imgur.com/3bXkhba.png
In English:Unable to locate the entry point of the procedure _crtCreateSybolicLinkW in the dynamic link library MSVCR110.dll
Sorry for any errors in the writing, I'm using google translator.
Last edited by aP. Guibs; Jun 8, 2013 @ 6:10am
Showing 1-7 of 7 comments
< >
Mazefire Jun 6, 2013 @ 4:17pm 
Have you tried downloading the MSVCR110.dll and put it somewhere where the game can load it so it can work though?
aP. Guibs Jun 8, 2013 @ 6:09am 
Yes, before I was giving an error saying I was missing this DLL, I've downloaded it and put it in system32, then gave this error.
Écorché Jul 22, 2013 @ 8:13am 
Here are my suggestions; I don't know if you've done these already. Try running the game after doing each thing:
* make sure you have the latest most updated windows service pack ♥♥♥♥♥♥♥♥
* install the newest .net framework bullcrap http://www.microsoft.com/en-us/download/details.aspx?id=17851
* install the vc++ runtime bullass http://www.microsoft.com/en-us/download/details.aspx?id=30679
* delete and then reinstall the game

I've been having this problem too but I've been trying to run the game through WINE and WINE doesn't implement those things 100% correctly so that's why I think you need to be sure that you have those things.

Another thing: this could be a path problem if you have a 64-bit windows installation. Somehow windows doesn't see "Program Files (x86)" as part of the PATH variable when it's installing some things.

Sorry if you've figured this out since last month!!!!
aP. Guibs Jul 22, 2013 @ 3:22pm 
did not work.
Écorché Jul 23, 2013 @ 10:01am 
Does it do the same thing if you have steam running, and you browse the file explorer to Program Files\Steam\steamapps\common\Jet Set Radio (wherever your local content is), and run jetsetradio.exe directly?

The DLL complaint may only be relevant to jsrsetup.exe, which lets you set up the keyboard controls.
aP. Guibs Jul 24, 2013 @ 2:58pm 
Yes, I've tried also gave this error.
Écorché Jul 25, 2013 @ 8:30am 
After steam downloads local content, the first time you hit play, it runs a setup of directx and also a setup of .net version 3.5.

I had a similar problem as in the OP and fixed it by installing .net 3.5 and directx 9 (I'm just saying make sure you have them), and then on a separate computer that runs XP, I installed the game, and ran the initial setups from the game's first time running from steam, and then I copied SteamApps/common/Jet Set Radio from the XP machine onto my main linux computer. On my main computer I run the game directly from the file browser.

I'm not sure what other advice I can give, sorry.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50