tcib Jan 1, 2013 @ 12:23am
Possible solution for crash on startup
For the people having this appcrash error - are you using Afterburner or Trixx or any other overclocking software? I think I finally pinned down what was causing the stupid crash. Whenever I would restart my PC, my graphics card overclocking settings always go back to default. One of the first things I do on restart is to set it back up. It never occurred to me that this *may* be the cause of the appcrash until today.

I had to restart my PC because of some issue and the thought occurred to me to see if I can try and load JSR before overclocking, and it worked! So to all those out there who have their cards overclocked by default, this may be something thing you too have overlooked and it may just be the culprit of this appcrash error. Try reverting your clocks to your card's stock, or just restarting (if this resets them) and giving it a go. Worked for me. Please share your results.
Last edited by tcib; Jan 1, 2013 @ 2:29am
Showing 1-14 of 14 comments
< >
mrsmr2 Jan 2, 2013 @ 11:26am 
I turned off catalyst overdrive, afterburner, reset to stock clocks, and did the same for the CPU.

No luck.

Also tried running in compatibility mode. Still no luck.
Last edited by mrsmr2; Jan 2, 2013 @ 11:26am
an enraged bison Jan 5, 2013 @ 5:34pm 
For me ISWSVC.exe was the culprit. You can disable it in Administrative Tools - Services - ZoneAlarm LTD Toolbar IswSvc.
mrsmr2 Jan 6, 2013 @ 4:33am 
You sir, are a hero.

Thanks
大きなペニス Jan 7, 2013 @ 7:49pm 
Thanks Bison, it worked. :D
Brendover Jan 8, 2013 @ 3:07pm 
Originally posted by an enraged bison:
For me ISWSVC.exe was the culprit. You can disable it in Administrative Tools - Services - ZoneAlarm LTD Toolbar IswSvc.

I love you so much bison, you have no idea. Thank you very much.
[✓] Emergency Medical Hologram` Jan 18, 2013 @ 7:53pm 
Originally posted by an enraged bison:
For me ISWSVC.exe was the culprit. You can disable it in Administrative Tools - Services - ZoneAlarm LTD Toolbar IswSvc.

confirming this worked for me, you're the man now dawg bison!
dewyweb Jan 19, 2013 @ 10:28pm 
Originally posted by an enraged bison:
For me ISWSVC.exe was the culprit. You can disable it in Administrative Tools - Services - ZoneAlarm LTD Toolbar IswSvc.
Sega tech support: fire everyone and hire this person.

One forum post>One month of generic, BS tech responses.
DrUnKeN Nov 8, 2013 @ 8:58pm 
Naked Terrorist: Then steam apps.
Naked Terrorist: Then common.
Naked Terrorist: Find the folder for the game.
Naked Terrorist: And within that folder find the application and right click it.
Naked Terrorist: PRoperties.
Naked Terrorist: Then the compatibility tab.
Naked Terrorist: and click "Run this program in compatibility mode for" and select windows XP.
DrUnKeN Nov 8, 2013 @ 8:58pm 
mine works on the lowest one try it and enjoy like me PS ♥♥♥♥ SEGA but i ove them games
bstauch Dec 7, 2013 @ 1:55pm 
Disabled UAC (User Account Control) in Windows 8.1 and now working fine.
Sacredshadow Dec 19, 2013 @ 10:16pm 
Nothing does not help ;(
Game runs from jetsetradio.exe, but I can not launch setup (jsrsetup.exe)
Strider D Jan 26 @ 7:01am 
Originally posted by an enraged bison:
For me ISWSVC.exe was the culprit. You can disable it in Administrative Tools - Services - ZoneAlarm LTD Toolbar IswSvc.

This worked for me, looks like anyone who has zonealarm installed, try disabling ISWSVC.exe first. This is how I got JSR to run on my Toshiba Laptop with Windows 7.

Thank you!
Last edited by Strider D; Apr 6 @ 8:24am
KLJF22 Feb 10 @ 6:38pm 
I'm using Windows 8.1. This is what worked for me.
- Right click the game in your Steam library and click Properties
- Go to the Local Files tab
- Click Browse Local Files
- Run jetsetradio.exe as administrator
Buhzerka Jul 4 @ 12:05am 
I tired mostly everything suggested but mine still crashes at the start-up plz help...
Showing 1-14 of 14 comments
< >
Per page: 15 30 50