Priceless Persuader May 19, 2013 @ 6:54pm
Does this game run at 31 fps only?
Even with FRAPS recording on high, All I get is 31fps
Showing 1-15 of 26 comments
< >
NEW ERA May 20, 2013 @ 9:21am 
That i never expected. SEGA? No. I mean BLIT destroy the game.
king of bees May 21, 2013 @ 12:10am 
I run at 60, so no. Make sure FRAPS isn't limiting the framerate
ryuuzaki May 24, 2013 @ 5:19am 
Mine runs at 31fps too for some reason, I thought that was normal
Nabs May 24, 2013 @ 6:15am 
Jet Set Radio always ran at 30 (DC/PC).
FlintMask May 24, 2013 @ 10:27am 
Mine only runs at 31.
VenomBlade May 24, 2013 @ 2:06pm 
Original animations were for 30 fps on the consoles. The main menu runs at 60, the actual ingame is capped to 30 for everyone.
Megaknight May 24, 2013 @ 2:32pm 
Originally posted by Nabs:
Jet Set Radio always ran at 30 (DC/PC).

Yes, but on the original console version you had hardware limitations for what was at the time some pretty sweet graphics. For modern machines there's absolutelly no excuse.
ryuuzaki May 24, 2013 @ 3:29pm 
Originally posted by Megaknight:
Originally posted by Nabs:
Jet Set Radio always ran at 30 (DC/PC).

Yes, but on the original console version you had hardware limitations for what was at the time some pretty sweet graphics. For modern machines there's absolutelly no excuse.

I don't know much about videogames but maybe it was designed to run at 31 fps? I mean when you select the menu it shows the character rollerskating for a sec or so at 60 fps and that actually speeds up the game. I dont think it would be playable at 60fps xD it would be like at double speed. Besides I don't really mind I got used to the 30fps cap pretty quick and sometimes I don't even notice it but thats just me
NEW ERA May 24, 2013 @ 4:57pm 
This new update fixes all your problems.
Priceless Persuader May 24, 2013 @ 7:31pm 
Still runs at 31 for me.
Originally posted by Mr. Halls:
This new update fixes all your problems.
NEW ERA May 25, 2013 @ 6:33am 
Originally posted by TheSegaNerd:
Still runs at 31 for me.
Originally posted by Mr. Halls:
This new update fixes all your problems.

Wow. Make sure you have all cores set on msconfig.
Priceless Persuader May 25, 2013 @ 6:39am 
I did not think thear was a option in MSCONFIG do do that, And I looked can cant find one. Any other Ideas?

Originally posted by Mr. Halls:
Originally posted by TheSegaNerd:
Still runs at 31 for me.

Wow. Make sure you have all cores set on msconfig.
NEW ERA May 26, 2013 @ 12:10pm 
Originally posted by TheSegaNerd:
I did not think thear was a option in MSCONFIG do do that, And I looked can cant find one. Any other Ideas?

Originally posted by Mr. Halls:

Wow. Make sure you have all cores set on msconfig.

Make sure you have all cores, but this time on your boot configuration.
If you have, i can´t help you more =(
Update your card drive or something.
ryuuzaki May 26, 2013 @ 4:23pm 
Originally posted by Mr. Halls:
Originally posted by TheSegaNerd:
I did not think thear was a option in MSCONFIG do do that, And I looked can cant find one. Any other Ideas?

Make sure you have all cores, but this time on your boot configuration.
If you have, i can´t help you more =(
Update your card drive or something.

Is it really possible to make it run at 60fps? Does it run at 60fps for you?
NEW ERA May 27, 2013 @ 4:31am 
Originally posted by ryuuzaki:
Originally posted by Mr. Halls:

Make sure you have all cores, but this time on your boot configuration.
If you have, i can´t help you more =(
Update your card drive or something.

Is it really possible to make it run at 60fps? Does it run at 60fps for you?

No it runs 31 fps, but why you need so much 60fps? If the game works so good in the computer?
So you try to put the original cores from your computer? I had 4 cores but it runs as 8 cores, by using a trick on a motherboard. That thing will not damage your computer depends what motherboard you have...
Showing 1-15 of 26 comments
< >
Per page: 15 30 50