Yesterday > General Discussions > Topic Details
evanjs Nov 15, 2013 @ 8:36pm
Save loss
So I just got to the scene with young Choke at the warehouse. Game froze and I alt+f4'ed out of it, but now, whenever I start the game again, it takes me to my last saved game before my previous session - Cooper in the room that's basically missing a floor. Anybody have some ideas as to what I could do to fix this?
Showing 1-2 of 2 comments
< >
NutsMammoth  [developer] Nov 28, 2013 @ 8:08am 
Please post your configuration:

1. Press the keys WINDOWS (bottom left) and R.
2. Type DXDIAG and click the button OK from the Run window.

System tab: Windows version, processor model (Processor) and the amount of RAM memory (Memory).
Display tab: name of the graphics controller (Name) and the driver date (Date).

evanjs Nov 29, 2013 @ 12:24am 
Sure:
Operating System: Windows 8.1 Pro 64-bit (6.3, Build 9600) (9600.winblue_gdr.131006-1505)
Processor: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (8 CPUs), ~3.5GHz
Memory: 16384MB RAM
Card name: AMD Radeon HD 7900 Series
Driver Date/Size: 11/22/2013 11:26:16, 1318552 bytes

I should probably also mention that I did find a workaround for this: I copied and pasted the contents of my latest SAVEGAME file into SAVEGAME.AUT and that seemed to get me where I was before. Although I did have to repeat this procedure after testing the save function to see if it worked properly upon saving and quitting normally. At any rate, my issue has been fixed, but I hope that, given there is an issue with my build, the information I provided (be it the DxDiag results or my workaround) can either help others solve this issue or help you guys look into it.
Thanks for the response, at any rate.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50