0xDEADBEEF Mar 5, 2013 @ 5:06am
Lots of in-game objects not drawn
I can install the game and start it with no errors, but a bunch of objects in the game don't get drawn on screen. They're just invisible. The three images linked below are comparisons between a Youtube LP of the game working perfectly on top, and screenshots of what I see when I play it.

Image 1[i.imgur.com]
This is the very beginning of the game. On the Youtube image, you see the Alien, the platform it's standing on, and a set of levers the alien's manipulating. On my screen, there's just the background until the ship suddenly appears out of thin air. The two halves of the ship forming around the alien don't get animated on-screen. It seems I'm also missing some of the lines from the background, as well.

Image 2[i.imgur.com]
On my screen, the platform below the ship, the mechanical arm holding the ship, and the arm holding the blue scan point are all missing. I only see the blue glow of the scan point.

Image 3[i.imgur.com]
On my screen here, the tentacles reaching out of the chasm being scanned by the NPC ships are invisible. The NPC ships still scan them, and the tentacles still block the player ship, but they just don't get drawn on the screen. It kind of looks like I'm missing one of the back layers of parallax, but it's been a while since I had the game installed and I don't remember for sure, so I'll just assume it's covered up by the zoomed-out foreground in my screencap.

This happens with objects throughout the first level of the game, like the tentacles you shoot with the laser tool, the arm sections of the claw tool (I see the actual claw at the end of the arm, but not the arm that connects it to the ship), and the rocks you move with the claw. I played the game up to the second level, when I started getting attacked by invisible enemies and figured the game was pretty much hosed.

I'm running the game on a PC with a Dual-Core 2.66GHz CPU, a Radeon X1950 Pro, 4GB of RAM, and running Windows 7 64-bit.

Can anyone give me any insight as to what's causing this or how to fix it?
Showing 1-2 of 2 comments
< >
shreddface Jun 2, 2013 @ 8:16pm 
Your post is old by now, but in case you haven't fixed it.... the only cause for this problem I can figure would be either: 1) Ye olde "verify game cache" in properties, or 2) Your video card just doesn't like this game or vice versa. You may consider upgrading your video card - certainly not for just this game, but in general you could be getting better performance with a higher model. Good luck!
0xDEADBEEF Jun 4, 2013 @ 7:03pm 
Since writing that post, I've gotten a new video card and the game worked just fine.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50