ExTeFuL [XTC] Jan 22, 2013 @ 5:33pm
Game issue
Hey.
I bought the game and installed it, after this i immediatly wanted to play, but everytime i try to start the game, it says i have to close the game before starting it again. But i definetly dont have it open, i tried to restart my PC and try again, but the same problem.
Anyone some idea ?
Showing 1-5 of 5 comments
< >
Krako Rotten Jan 27, 2013 @ 7:47pm 
Same issue here.
KindlyMeat Jan 27, 2013 @ 9:16pm 
Try deleting and re-downloading
Krako Rotten Jan 28, 2013 @ 8:58pm 
Ok i finally could play. I will explain using my really bad english what exactly i did:

I have xp 32bit. Try turning automatic updates on. Turn them off when the update finish if you want.

When i was trying to open GFWL a window said: "you need Windows Live ID Sign-in Assistant", I downloaded, installed and the same window appeared over and over.

So i downloaded IE8, installed it, and with the automatic updates now i can open GFWL, log me in and play ITSP.

If you have any question feel free to ask me.

PS: Sorry for my english, i can read you and understand but im really bad expressing myself, really sorry.
Havoc Lamperouge Feb 26, 2013 @ 8:29am 
'Nbz!' gave us a solution:
Originally posted by Nbz!:
Nbz! Feb 13, 2013 @ 11:16am
Hey guys i solved this error with a game devoloper , i paste the message devoloper send to me.


Sorry to hear you're still having trouble! I noticed that you're running Windows 8, and it looks like the service may be a little bit unstable on that operating system. I found a couple suggestions online for fixing it, some of which are quite involved. Here's a step-by-step that a user posted re: getting Games for Windows LIVE to operate correctly:




• Install the game.
• Try and start it. If it stays as a black screen and then crashes, or gives an error, that’s fine.
• Uninstall Games For Windows Live — both the Marketplace client and the Redistributable. You can uninstall programs from your Control Panel.
•Go to this link and install the old version of Games For Windows Live:GFWL v3.3*
•After you start the old Games For Windows Live, you’ll be prompted to update the service by clicking on a link. Do so.
•Install the new executable file as an Administrator (right click on the file and select “Run as administrator).
•The install will ask you to shut down any other running Games For Windows Live programs (it’s seeing the old client still running), select Ignore until the installation completes. The installer will close and so will the old version.
•The installation this time will run longer and you’ll see the installer actually downloading and installing the newest version of GFWL.
•Play the game.
*: Just search for 'GFWL v3.3' on google and you can find the file.

Doing up to item #4 solved my problem, you may have to do all of the steps.
Koowluh May 11, 2013 @ 8:34am 
For anyone encountering this issue, try checking if your Windows Live-ID sign in assistant service is running or not. Mine was disabled and this was preventing GFWL to start properly.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50