studioMiguel 2012年11月30日 21時26分
Won't Run
Any thoughts on where I could go to trouble-shoot? The game doesn't even try to start, it flashes up in the task bar and quits immediately.
1-15 / 23 のコメントを表示
< >
AlexisNaquel 10月23日 13時45分 
I'm having this exact same problem! I know it's been two years, but did you ever find out what the issue was?
blizzzilla 10月24日 5時35分 
When you try to launch the game manually from the explorer, does it say it's missing MSVCR120.dll? That's the problem I had after the update. Manually installing the x86 Visual C++ Redistributable Packages for Visual Studio 2013 fixed it.

http://www.microsoft.com/en-us/download/details.aspx?id=40784
Sprinkles 10月24日 9時03分 
Yep, keen to try out the update but failed immiedatly on load. Blizzilas fix did not work either.
renbear 10月24日 9時54分 
I just made a new thread with title that will hopefully draw a developer's attention. In short, I think the problem is that they didn't make a 32-bit executable for Windows XP. No DLL is going to fix this.
Capt. Baldy 10月24日 11時32分 
Yesterday an update caused the game to fail for many people, whereas before it worked perfectly fine. The update yesterday was 152mb.

I've recently had another update, but since I didn't check to see if the game had ended up broken from the previous patch, I couldn't say whether or not it has fixed the issue, so hopefully someone could highlight whether or not this recent patch has fixed the problem?
renbear 10月24日 11時47分 
The developer is aware of the issue now, and changed the prerequisites for the game on Steam to trigger the installation of the MS VC redistributable. Unfortunately, it did't fix the issue for me, and I've let him know.

Hopefully we'll get to the bottom of this quickly. In the meantime, could the people that can't launch the game please post what OS they're on? I'm on 32-bit Windows XP, by the way.
Nun With A Great Rack! 10月24日 13時45分 
My game now works after this 2nd patch. I'm using Window 7 Pro.
Thank you Devs!
Sprinkles 10月24日 21時31分 
2nd patch loaded and still no good. vista 64bit
mrdak 10月29日 13時51分 
vista 64bit
Yspaddaden Penkawr 10月29日 17時42分 
I've run this game fine in the past, but I went to play it again recently and it simply won't launch- on launch I get an "Entry Point Not Found" error. ("The procedure entry point K32GetProcessMemoryInfo could not be located in the dynamic link library KERNEL32.dll.")

I looked into it a little, and the problem is evidently that on pre-7 Windowses, this function is just "GetProcessMemoryInfo", while in 7 and further Windowses it's "K32GetProcessMemoryInfo". So, to quote Microsoft's site, "Programs that must run on earlier versions of Windows as well as Windows 7 and later versions should always call this function as GetProcessMemoryInfo."

So, the in its current state, the game cannot run on any Windows before 7, though the system requirements make no note of this. (I'm on Vista, myself.)

(Please, devs, see this and fix it!)
AAL 10月29日 19時09分 
renbear の投稿を引用:
The developer is aware of the issue now, and changed the prerequisites for the game on Steam to trigger the installation of the MS VC redistributable. Unfortunately, it did't fix the issue for me, and I've let him know.

Hopefully we'll get to the bottom of this quickly. In the meantime, could the people that can't launch the game please post what OS they're on? I'm on 32-bit Windows XP, by the way.

Vista 32-bit.
eWavePrime 10月30日 1時59分 
Yspaddaden Penkawr の投稿を引用:
I've run this game fine in the past, but I went to play it again recently and it simply won't launch- on launch I get an "Entry Point Not Found" error. ("The procedure entry point K32GetProcessMemoryInfo could not be located in the dynamic link library KERNEL32.dll.")

I looked into it a little, and the problem is evidently that on pre-7 Windowses, this function is just "GetProcessMemoryInfo", while in 7 and further Windowses it's "K32GetProcessMemoryInfo". So, to quote Microsoft's site, "Programs that must run on earlier versions of Windows as well as Windows 7 and later versions should always call this function as GetProcessMemoryInfo."

So, the in its current state, the game cannot run on any Windows before 7, though the system requirements make no note of this. (I'm on Vista, myself.)
...

Same here. Vista 32-bit as well.
grumbel 10月30日 8時43分 
Can confirm as well, no go on Vista 32bit. Same K32GetProcessMemoryInfo error when lauched through the explorer, launched through Steam it just instant-crashes without error message.

edit: Latest update fixed it.
最近の変更はgrumbelが行いました; 11月11日 13時16分
eWavePrime 10月31日 1時45分 
A working version for XP and Vista is in beta and should hopefully be publicly released soon. The company is aware of the problem, has found a way to fix it and is probably running the version through testing right now. A fix should soon be available.
最近の変更はeWavePrimeが行いました; 10月31日 7時55分
jlebel 11月1日 6時11分 
I also get the same problem on Windows XP. (Windows reports "Not a valid Win32 application"), so pretty much what renbear already said above.
1-15 / 23 のコメントを表示
< >
ページ毎: 15 30 50